Network Management

Reply
Highlighted
Occasional Contributor II

Manually Adding Aruba 2930 series switches

Hey guys,

 

Figured this would have been asked before, but I couldn't find anything after a good search.

 

We have been monitoring our APs for a while now with Airwave. Looking to move switch monitoring over to Airwave for our 2930 series switches.

 

No Aruba switches seem to be present in the device listing for manually adding devices. There is a very limited assortment of HPE Procurve.

 

What should I use to add 2930 series switches? The Aruba device category assumes it is a wireless access point.

 

Thanks!

 

image.png

 


Accepted Solutions
Highlighted

Re: Manually Adding Aruba 2930 series switches

Hi

Make sure you are running the latest version of AirWave and add the Aruba 2930f as an Aruba device and you are good to go!

Works fine. The add device settings for an Aruba device are used by selecting the Aruba device, then AirWave does its ‘magic’ and will put it in as a switch with all the features: viewing ports, wired clients, topology and much more!

Hope this helps
Cheers, Frank
AirHeads MVP |AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'

View solution in original post


All Replies
Highlighted
MVP Guru

Re: Manually Adding Aruba 2930 series switches

I’ve added them before as “Aruba Device” and never had any issues :)

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted

Re: Manually Adding Aruba 2930 series switches

Hi

Make sure you are running the latest version of AirWave and add the Aruba 2930f as an Aruba device and you are good to go!

Works fine. The add device settings for an Aruba device are used by selecting the Aruba device, then AirWave does its ‘magic’ and will put it in as a switch with all the features: viewing ports, wired clients, topology and much more!

Hope this helps
Cheers, Frank
AirHeads MVP |AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'

View solution in original post

Highlighted
Contributor I

Re: Manually Adding Aruba 2930 series switches

attempted the same thing today (adding Aruba 2930 to AMP) and it failed the first time.  Then, I added SNMP v3 community, user, and enabled SNMPv3 and it failed using those same creds on AMP.  Then, I tried the same using SNMPv2c with a community and got the same result.  I have tried every combination of using telnet/ssh, community, and user fields and always get an "SNMP get failed".

 

I was able to add CPPM to AMP just fine though, but not 2930 switches.

 

I want to start from scratch now. 

What specific config on the 2930 needs to be configured?  ,,,AND ...

What specific config on AMP needs to be configured on the DEVICE--> ADD page (ssh ? community ? user ?)

Highlighted
MVP Guru

Re: Manually Adding Aruba 2930 series switches

Might be worth starting a new thread as this is years old When AirWave reports it as failed, under the device management properties it will say why its failed e.g Ping, SNMP etc. What is the reason yours is failing?

 

Also what version of AirWave and 2930F firmware are you running?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
MVP Expert

Re: Manually Adding Aruba 2930 series switches

Default Airwave uses snmpv2 protocol, if you want to use SNMPv3 then you need to change protocol version under Groups>Basic>Aruba > SNMP Version section.

 

We need to add device from Devices>Add page and provide IP address and community string , if you want to monitor using snmpv2, else need to provide snmv3 user details and protocols and change version in group>basic page to V3

 

 


Pavan Arshewar | ACCP

If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: