Network Management

Reply
Highlighted
New Contributor

No Inter VLAN Routing

I can not get inter VLAN routing to work. I currently have my UTM going to my switch. I have added in the networks on my UTM. It still will not work. Please help!

Re: No Inter VLAN Routing

Going through the configuration, you don't need LACP trunk group. So remove following command:

trunk 28 trk1 trunk

 

All access ports will be untagged for specific VLANs and all trunk ports will be tagged for desired VLANs.

 

I am assuming you have port 28 connected to UTM, so 28 will be tagged for all VLANs.

 

Also, sanity check.. ip default-gateway 192.168.120.2 is not required once you have enabled routing and "public" SNMP community to be changed.

 

 

JayBee
ACDX | ACCX| CCIE (RnS/SP,DC) | ACCP | ACMP | ACSA | ACMA | CWNA | JNCIS | JNCIA
If the provided solution resolves your issue, please mark it as accepted solution to help others.
New Contributor

Re: No Inter VLAN Routing

I am currently using port 1 to connect to the UTM. The UTM does not have a fiber port so my plan was to go to UTM via port 1 so it is untagged on VLAN 1 and tagged on all the others. Port 28 was going to be connection to another 2830F. The building has multiple floors and this is the connection for the Core device that would bring the network into it.

Lionel Fermin

 

Thanks for your quick reply by the way!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: