Network Management

Reply
New Contributor

SFP LX link status down

Hi everyone,

I have two Aruba 2930M 24p and I'm making fiber optic connection test between them with two transceiver given by Aruba. The following configuration works correctly with copper ethernet port but when I put inside the SFP transceivers the Link Status goes down. I'm wondering what I'm doing incorrectly.

 

Thank you in advance.

 

Test performed

[SW A]   ------   [8km simulator fiber optic coil]   -----   [SW B]

 

Configuration Switch A

interface 24
speed-duplex 1000-full
exit
snmp-server community "public" unrestricted
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 24
untagged 1-23
ip address dhcp-bootp
exit
vlan 900
name "Test_SFP"
tagged 24
ip address 10.10.10.1 255.255.255.0
exit

 

Configuration Switch B

interface 24
speed-duplex 1000-full
exit
snmp-server community "public" unrestricted
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 24
untagged 1-23
ip address dhcp-bootp
exit
vlan 900
name "Test_SFP"
tagged 24
ip address 10.10.10.2 255.255.255.0
exit

 

Report Switch A

Aruba-2930M-24G# sh tech transceivers
Cmd Info : show tech transceivers

transceivers

Transceiver Technical Information:
Port # | Type | Prod # | Serial # | Part #
-------+-----------+------------+------------------+----------
24 | 1000LX | J4859C | DBLBW30 | 1990-3657


show time
Thu Jul 4 05:38:27 2019


=== The command has completed successfully. ===

 

Aruba-2930M-24G# sh inter trans 24 det

Transceiver in 24
Interface Index : 24
Type : 1000LX
Model : J4859C
Connector Type : LC
Wavelength : 1310nm
Transfer Distance : 10.0km (9um),
Diagnostic Support : DOM
Serial Number : DBLBW30

Status
Temperature : 25.382C
Voltage : 3.2880V
Tx Bias : 13.150mA
Tx Power : 0.1012mW, -9.948dBm
Rx Power : 0.0517mW, -12.865dBm

 

Aruba-2930M-24G# sh inter brief

Status and Counters - Port Status

| Intrusion MDI Flow Bcast
Port Type | Alert Enabled Status Mode Mode Ctrl Limit
------------ ---------- + --------- ------- ------ ---------- ---- ---- -----
1 100/1000T | No Yes Down 1000FDx Auto off 0
2 100/1000T | No Yes Down 1000FDx Auto off 0
3 100/1000T | No Yes Down 1000FDx Auto off 0
4 100/1000T | No Yes Down 1000FDx Auto off 0
5 100/1000T | No Yes Down 1000FDx Auto off 0
6 100/1000T | No Yes Down 1000FDx Auto off 0
7 100/1000T | No Yes Down 1000FDx Auto off 0
8 100/1000T | No Yes Down 1000FDx Auto off 0
9 100/1000T | No Yes Down 1000FDx Auto off 0
10 100/1000T | No Yes Down 1000FDx Auto off 0
11 100/1000T | No Yes Down 1000FDx Auto off 0
12 100/1000T | No Yes Down 1000FDx Auto off 0
13 100/1000T | No Yes Down 1000FDx Auto off 0
14 100/1000T | No Yes Down 1000FDx Auto off 0
15 100/1000T | No Yes Down 1000FDx Auto off 0
16 100/1000T | No Yes Down 1000FDx Auto off 0
17 100/1000T | No Yes Down 1000FDx Auto off 0
18 100/1000T | No Yes Down 1000FDx Auto off 0
19 100/1000T | No Yes Down 1000FDx Auto off 0
20 100/1000T | No Yes Down 1000FDx Auto off 0
21 100/1000T | No Yes Down 1000FDx Auto off 0
22 100/1000T | No Yes Down 1000FDx Auto off 0
23 100/1000T | No Yes Down 1000FDx Auto off 0
24 1000LX | No Yes Down 1000FDx NA off 0

 

Aruba-2930M-24G# sh inter config

Port Settings

Port Type | Enabled Mode Flow Ctrl MDI
----- ---------- + ------- ------------ --------- ----
1 100/1000T | Yes Auto Disable Auto
2 100/1000T | Yes Auto Disable Auto
3 100/1000T | Yes Auto Disable Auto
4 100/1000T | Yes Auto Disable Auto
5 100/1000T | Yes Auto Disable Auto
6 100/1000T | Yes Auto Disable Auto
7 100/1000T | Yes Auto Disable Auto
8 100/1000T | Yes Auto Disable Auto
9 100/1000T | Yes Auto Disable Auto
10 100/1000T | Yes Auto Disable Auto
11 100/1000T | Yes Auto Disable Auto
12 100/1000T | Yes Auto Disable Auto
13 100/1000T | Yes Auto Disable Auto
14 100/1000T | Yes Auto Disable Auto
15 100/1000T | Yes Auto Disable Auto
16 100/1000T | Yes Auto Disable Auto
17 100/1000T | Yes Auto Disable Auto
18 100/1000T | Yes Auto Disable Auto
19 100/1000T | Yes Auto Disable Auto
20 100/1000T | Yes Auto Disable Auto
21 100/1000T | Yes Auto Disable Auto
22 100/1000T | Yes Auto Disable Auto
23 100/1000T | Yes Auto Disable Auto
24 1000LX | Yes 1000FDx Disable 0

 

Report Switch B

Aruba-2930M-24G# sh tech transceivers
Cmd Info : show tech transceivers

transceivers

Transceiver Technical Information:
Port # | Type | Prod # | Serial # | Part #
-------+-----------+------------+------------------+----------
24 | 1000LX | J4859C | DBLBHS0 | 1990-3657


show time
Thu Jul 4 02:31:42 2019


=== The command has completed successfully. ===

 

Aruba-2930M-24G# sh inter trans 24 det

Transceiver in 24
Interface Index : 24
Type : 1000LX
Model : J4859C
Connector Type : LC
Wavelength : 1310nm
Transfer Distance : 10.0km (9um),
Diagnostic Support : DOM
Serial Number : DBLBHS0

Status
Temperature : 27.511C
Voltage : 3.2800V
Tx Bias : 15.500mA
Tx Power : 0.0987mW, -10.056dBm
Rx Power : 0.0594mW, -12.262dBm

 

Aruba-2930M-24G# sh inter brief

Status and Counters - Port Status

| Intrusion MDI Flow Bcast
Port Type | Alert Enabled Status Mode Mode Ctrl Limit
------------ ---------- + --------- ------- ------ ---------- ---- ---- -----
1 100/1000T | No Yes Up 1000FDx MDI off 0
2 100/1000T | No Yes Down 1000FDx Auto off 0
3 100/1000T | No Yes Down 1000FDx Auto off 0
4 100/1000T | No Yes Down 1000FDx Auto off 0
5 100/1000T | No Yes Down 1000FDx Auto off 0
6 100/1000T | No Yes Down 1000FDx Auto off 0
7 100/1000T | No Yes Down 1000FDx Auto off 0
8 100/1000T | No Yes Down 1000FDx Auto off 0
9 100/1000T | No Yes Down 1000FDx Auto off 0
10 100/1000T | No Yes Down 1000FDx Auto off 0
11 100/1000T | No Yes Down 1000FDx Auto off 0
12 100/1000T | No Yes Down 1000FDx Auto off 0
13 100/1000T | No Yes Down 1000FDx Auto off 0
14 100/1000T | No Yes Down 1000FDx Auto off 0
15 100/1000T | No Yes Down 1000FDx Auto off 0
16 100/1000T | No Yes Down 1000FDx Auto off 0
17 100/1000T | No Yes Down 1000FDx Auto off 0
18 100/1000T | No Yes Down 1000FDx Auto off 0
19 100/1000T | No Yes Down 1000FDx Auto off 0
20 100/1000T | No Yes Down 1000FDx Auto off 0
21 100/1000T | No Yes Down 1000FDx Auto off 0
22 100/1000T | No Yes Down 1000FDx Auto off 0
23 100/1000T | No Yes Down 1000FDx Auto off 0
24 1000LX | No Yes Down 1000FDx NA off 0

 

Aruba-2930M-24G# sh inter config

Port Settings

Port Type | Enabled Mode Flow Ctrl MDI
----- ---------- + ------- ------------ --------- ----
1 100/1000T | Yes Auto Disable Auto
2 100/1000T | Yes Auto Disable Auto
3 100/1000T | Yes Auto Disable Auto
4 100/1000T | Yes Auto Disable Auto
5 100/1000T | Yes Auto Disable Auto
6 100/1000T | Yes Auto Disable Auto
7 100/1000T | Yes Auto Disable Auto
8 100/1000T | Yes Auto Disable Auto
9 100/1000T | Yes Auto Disable Auto
10 100/1000T | Yes Auto Disable Auto
11 100/1000T | Yes Auto Disable Auto
12 100/1000T | Yes Auto Disable Auto
13 100/1000T | Yes Auto Disable Auto
14 100/1000T | Yes Auto Disable Auto
15 100/1000T | Yes Auto Disable Auto
16 100/1000T | Yes Auto Disable Auto
17 100/1000T | Yes Auto Disable Auto
18 100/1000T | Yes Auto Disable Auto
19 100/1000T | Yes Auto Disable Auto
20 100/1000T | Yes Auto Disable Auto
21 100/1000T | Yes Auto Disable Auto
22 100/1000T | Yes Auto Disable Auto
23 100/1000T | Yes Auto Disable Auto
24 1000LX | Yes 1000FDx Disable 0

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: