Network Management

Reply
Highlighted
Guru Elite

Re: Upgrade Process for Master - Local set up question

ArubaOS 6.4.x supports only the newer MIPS controllers (7200 Series, M3, 3200XM, 3400, 3600, and 600
Series). Legacy PPC controllers (200, 800, 2400, SC1/SC2) and 3200 controllers are not supported. Do not
upgrade to ArubaOS 6.4.x if your deployment contains a mix of MIPS and PPC controllers in a master-local
setup.

You probably have a 3200XM controller.   It looks the same as the 3200.  See the article here:  http://community.arubanetworks.com/t5/Controller-Based-WLANs/How-to-Identify-differences-between-3200-and-3200XM-controller/ta-p/180516 to identify the difference.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: