Network Management

Reply
Highlighted
MVP Expert

VisualRF doesn't work properly with heatmaps

Hello everyone,

 

I have a problem with VisualRF and its heatmaps. I have uploaded a map, measured, drawn the walls and placed 4 APs. The problem is the signal strength shown in the heatmap doesn't attenuate behind concrete walls or drywalls, the signal strength is the same in the whole map. Furthermore, if I change the APs transmit power or disable one radio under AP > Properties, the heatmap is still the same.

Below is the heatmap:

heatmap.PNG

Am I missing anything? Is there any further option I have to enable?Please help.

 

Regards,

Julián


Accepted Solutions
Highlighted
MVP Expert

Re: VisualRF doesn't work properly with heatmaps

Hi Julian,

 

It looks grid size of the floor plan is large thats the reason we are not seeing -45/-55/-65dbm singal cutoff areas. Try resize the floor plan using measure option in VisualRF.

2.5.PNG

Regards,

Pavan


Pavan Arshewar | ACCP

If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.

View solution in original post


All Replies
Highlighted
MVP Expert

Re: VisualRF doesn't work properly with heatmaps

Hi guys,

 

By the way, for this I am using VisualRF demo version 8.

 

Regards,

Julián

Highlighted
MVP Expert

Re: VisualRF doesn't work properly with heatmaps

Hi Julian,

 

It looks grid size of the floor plan is large thats the reason we are not seeing -45/-55/-65dbm singal cutoff areas. Try resize the floor plan using measure option in VisualRF.

2.5.PNG

Regards,

Pavan


Pavan Arshewar | ACCP

If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.

View solution in original post