Network Management

New Contributor

Want to setup unlimited speed on instant aruba

Hai i have some issue of bandwith limit on aruba,
This is first time we use aruba, we used 2 type which is IAP 205 dan IAP 207

I've already setting the bandwith 30mb in wireless settings on instant aruba,
And im little confused how to unlimited the bandwith , because in te virtual controller it only show in kbps ,

I've attached the screen shot ,

Any advise for this issue ?

Thank you ,
Best regards
adi pratama,

Re: Want to setup unlimited speed on instant aruba

You should be able to make the field empty to remove the Bandwidth limit. According to your screenshot, that does not work for you. I just tested in my lab with firmware version, and there it worked fine.


What firmware version are you running (can be found in Maintenance menu)?


If you can upgrade firmware to see if that resolves the issue, please try so. If that is not an option you might try removing the command via the CLI (ssh/console port). If you check the configuration, the bandwidth limit will be in the wlan access rule:

wlan access-rule MySSID
 index 11
 rule any any match any any any permit
 bandwidth-limit downstream 222
 bandwidth-limit upstream 333

Then go into config mode and remove the bandwidth-limit commands:

IAP-Lab# configure t
We now support CLI commit model, please type "commit apply" for configuration to take effect.
IAP-Lab (config) # wlan access-rule MySSID
IAP-Lab (Access Rule "MySSID") # no bandwidth-limit downstream
IAP-Lab (Access Rule "MySSID") # no bandwidth-limit upstream
IAP-Lab (Access Rule "MySSID") # exit
IAP-Lab (config) # exit
IAP-Lab# commit apply
committing configuration...
configuration committed.

And the configuration should be gone.

If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
New Contributor

Re: Want to setup unlimited speed on instant aruba

Hello mr herman , thank you for your advice regarding this issue ,
I have check the firmware, for my firmware is
I think my firmware is the latest version,
Because when we setup the IAP 207 , it automatically search and update to the latest version

I will try to setup from CLI (ssh/console) with my team first, hopefully its worked ,

Thank you very much
Best regards ,
adi pratama
Search Airheads
Showing results for 
Search instead for 
Did you mean: