Network Management

Frequent Contributor II

airwave kickstart missing

I'm trying to install 8.0.1 using the ISO on a USB drive. 


I'm getting a prompt that says it can't find the KS.cfg file. I know its on there. How do I figure out the correct directory to select for the drive?  


I saw the sda1 and sdb1 post and changing that didn't help.


Re: airwave kickstart missing



Only thing i can think of is to try booting up on regular centos 6.2, stick the USB in and see what drive it identifies it as, and try that in the kick start. You may be able to get away with same-family-but-not-centos live linux but cannot be 100% sure the device will enumerate the same.





Re: airwave kickstart missing

It's also worth checking to see if your USB drive is listed as compatible.  In the past, I had attempted to use an old PNY drive that didn't work.  And then found on the above site that it would never work due to the USB driver not allowing it to be a bootable device.

Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Frequent Contributor I

Re: airwave kickstart missing

I ran into a similar issue but forgot how exactly I got around it. I'll check my notes to see if anything jogs my memory. I seem to recall having to change the boot parameters while @ the grub selection screen, maybe I saved it in my installer; I'll check tomorrow & write back.

Additionally, I was having a hell of a time getting it to boot properly on a UEFI system. Eventually booting in legacy mode solved most of my issues.
Frequent Contributor I

Re: airwave kickstart missing


Here is the response I gave support.

I did run into the "Cannot find kickstart file on hard drive" error, but I worked around it as described in the following community thread :

Hope that helps.

Search Airheads
Showing results for 
Search instead for 
Did you mean: