Network Management

Reply
Contributor I

what version of java is recommended for Airwave version 8.0

 

Accepted Solutions
Highlighted
Aruba

Re: what version of java is recommended for Airwave version 8.0

Java is not required for AirWave 8.0 administration (no Flash anymore either).

------------------------------------------------
Systems Engineer, Northeast USA
AMFX | ACCX | ACDX | ACMX

View solution in original post


All Replies
Highlighted
Aruba

Re: what version of java is recommended for Airwave version 8.0

Java is not required for AirWave 8.0 administration (no Flash anymore either).

------------------------------------------------
Systems Engineer, Northeast USA
AMFX | ACCX | ACDX | ACMX

View solution in original post