Remote Networking

Occasional Contributor I

AP 125 Deosnt work as a RAP?!

I have a setup of Aruba remote networking (Local controller 6000, and remote APs). We have deployed APs70 as a remote AP and worked like a charm. We wanted to add an AP 125 since we ran out of AP 70 but:

everytime the AP 125 is plugged into the DSL it flashes for a while and never broadcasts even the local SSID. Seems like it was restarting "didnt consule to it"
We reprovisioned it three times but never worked. Any idea?
(when provisioning, we can see the AP 125 on the master controller through the LAN netwrok)
the controller OS is


RAP on AP12x requires AOS 3.3.2.x

Remote Access Point (RAP) mode of operation is supported in the AP12x access point family as of Release and higher.

The recommendation on your system would be to upgrade from 3.3.1.x to 3.3.2.x. Along with this AP12x RAP functionality you also
Benefit from a host of ARM 2.0 features resident within 3.3.2.x

Hope that helps!

Occasional Contributor I

Re: AP 125 Deosnt work as a RAP?!

Thanks Jason, I think that explains it,

Althoug i was told it would work on this OS but I should give it half an hour to find the master!

Thanks alot
Search Airheads
Showing results for 
Search instead for 
Did you mean: