Reply
Aruba Employee

RAP and Sprint U300

Has anyone gotten a Sprint U300 to work on a RAP-5WN? My provisioning profile is configured for device type of "option" and device identifier as "0x16d86002" but no luck. I confirmed the device is in "modem-only" mode and it works just fine on my laptop.
Guru Elite

Re: RAP and Sprint U300

You should only need type "Option" to make it work. Unfortunately, that will only dial the 3G side of the modem.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Employee

Re: RAP and Sprint U300

Thanks Colin. I'll try that tomorrow.
Aruba Employee

Re: RAP and Sprint U300

No joy. I had this card working in the RN train, but no go in 5.0 or other software I'm testing. Odd.
Guru Elite

Re: RAP and Sprint U300

Please open a case, so it can get looked at.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Guru Elite

Re: RAP and Sprint U300




Please try the following:

usb_type=option(2)
usb_dev=0x16d86008
usb_tty=ttyUSB1


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: