Contributor II

VIA error 418 ISAKMP

I have been trying to get the VIA client to work. This is uncharted territory for me so bear with me. I had to install it on a XP machine for starters since my Windows 7 Pro laptop would not take the install no matter what I tried.

Client installed with no errors. I believe I have everything configured on the controller. Controller is running code. When I start the VIA client it shows that it connects to the server but then returns this error.

Error 418 ISAKMP stack could not be initialized.

Anyone seen this? Client side or controller side issue?

BTW, I had also tried installing it on my virtual XP mode on the Win7 laptop. Installed OK, but would just say connection failed. No errors listed. Checked the compatibility on that and it said it was not compatible with one of the drivers.
Guru Elite

Re: VIA error 418 ISAKMP

Make sure you have an IKE preshared key on the controller.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor II

Working now

Pre shared key was the trick. I also found out why the client wouldn't install on my Windows 7 OS. There was a conflict between it and my Juniper Networks access manager and network connect software. They are used with Juniper's VPN product. I uninstalled them, installed Aruba VIA and then reinstalled the Juniper. All is good now.
Search Airheads
Showing results for 
Search instead for 
Did you mean: