Occasional Contributor II

802.1x issue

Hi ,

All of a sudden my 802.1x ssids stopped working. I tried creating new 802.1x ssid even tried to modify existing one. Checked all the policies, rule everything is correct. What could be the issue?

when I create an open ssid , it works fine on the same vlan . just the dot1x which does not work. Debug shows  APAE disconnect. 

 I also see no session coming on the controller .

Please find the attached logs. 

Test client MAC address: 78:61:7c:27:4a:c2



Guru Elite

Re: 802.1x issue

Check connectivity to that server:  

Authentication server request Timeout, username=saran userip= usermac=78:61:7c:27:4a:c2 servername= CPPM-TCS serverip= bssid=b4:5d:50:d5:a5:b1 apname=b4:5d:50:c5:5a:5a

APAE disconnect is an internal ageout of a client... 

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Occasional Contributor II

Re: 802.1x issue

Thanks for reply.

How come i am not able to see any session request on the controller, at least a session should show while exchanging probs with the access points?




Search Airheads
Showing results for 
Search instead for 
Did you mean: