Security

Reply
Occasional Contributor I

Airplay through Airgroup drops after 30 seconds

Dear,

 

We have 2 mobility controllers (active - active):

 

When setting up Airgroup for Airplay the connection drops after exactly 30 seconds if the 'user' and 'server' are on a different VLAN. This is reproducible and happens every time.

If 'user' and 'server' are on the same VLAN, the connection is stable.

 

Is there some kind of setting that drops the connection after 30 seconds?

What could be the issue?

 

Thank you!

 

Ben

MVP Expert

Re: Airplay through Airgroup drops after 30 seconds

Might be worth checking the following commands:

show airgroup blocked-queries

show airgroup blocked-service-id

 


Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
EdW
New Contributor

Re: Airplay through Airgroup drops after 30 seconds

I found with the most reason firmware version 8.3.0.6_69128 on my IAP 305's mDNS just fails at the AP.  I was able to verify this by downgrading firmware and it worked prior to the most recent update.

 

Any help with this issue is greatly appreciated.

Super Contributor II

Re: Airplay through Airgroup drops after 30 seconds

I should say contact TAC for this.

Willem Bargeman ACMX#935 | ACCX #822

Please give me kudos if my post was useful!
If your issue is solved mark the post as solution!
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: