New Contributor

Aruba ClearPass 6.3 Eval - vm deployment

Ladies & Gents,


maybe someone can help me out with the following issue. I tried to deploy the clearpass evaluation vm with my small ESXi 5.5 lab. Once the machine was deployed and started I was asked to attach a 2nd hard disk - what I did - I have added a 2nd SCSI disk with 80 gig space.


I started the virtual machine again and after confirming that all data on the 2nd hard disk is getting erased nothing really happens. The installation procedure stops at:

EXT4-fs (sdb1): mounted filesystem with ordered data mode. Opts:





I tried the usual checking already, attached an IDE instead of SCSI disk, reboot, re-deploy, various sizes of the disks, wait for 2hours, changing the vm hw version from 7 to 9 and 10. But nothing helped so far.


Any hints are much appreciated!



Re: Aruba ClearPass 6.3 Eval - vm deployment

Depending on your processing power and Ram it might take awhile for it to load. I have seen it take up to 30 min on a slow hardware with just the min. requirements.
Thank You,

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
New Contributor

Re: Aruba ClearPass 6.3 Eval - vm deployment

Patience is a virtue - thanks for that tarnold, works! :)

Search Airheads
Showing results for 
Search instead for 
Did you mean: