Security

Reply
Occasional Contributor I

Authentication Oddity

Hi Folks,

 

I'm not 100% sure that this issue is in Clearpass and not the controllers, but that is my guess.  We are seeing behavior where when a user connects to our Guest/MACAuth net we see an authetnication (which works).  They switch to a 1x network and we see that and it works fine.  They come back to our Guest/MACAuth network and Clearpass does not show an authentication and the policy on the Controller still shows what the device had for the 1x auth... and the access rights appear to match that.    I'm thinking this is in the realm of authentication caching, but before I tore that all to shreads, I thought I'd ask if anyone has seen this behavior?

 

Thanks


Accepted Solutions
Highlighted
Moderator

Re: Authentication Oddity

Make sure your user-idle timeout is set to 0 in the AAA profile.



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

View solution in original post


All Replies
Highlighted
Moderator

Re: Authentication Oddity

Make sure your user-idle timeout is set to 0 in the AAA profile.



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

View solution in original post

Highlighted
Occasional Contributor I

Re: Authentication Oddity

We'll give that a whirl. Thanks.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: