Occasional Contributor II

CPPM Abnormal Cluster Behaviors



I configured Cluster CPPM of two servers, but got some abnormal behaviours after configuring cluster for the below scenarios;


1- “First I configured one CP-VA-500 and tested the authentication for wired users and all were good.

Next we configured CP cluster of two CP-VA-500 (publisher and subscriber) then the subscriber synced with publisher and both were up, and configured the testing switch for the secondary radius server.


Then I disconnected the publisher VM interface to simulate the failover to subscriber, but the devices connected to switch didn’t authenticate and after a while I lost the GUI access to subscriber “although it was pingable and the console was running”, after this I connected the publisher interface again, but also the devices didn’t authenticate and the publisher GUI was not accessible too.

So I rebooted both servers and disconnected the subscriber from network but the GUI didn’t work too.

At last the GUI worked after more than an hour of reboot.


2- later I tried to import one MAC address to CP, but the two servers hanged and again the authentication and GUI services stopped working.


Please note the below;

  • I used only 450GB hard disk space but the image installed successfully “although the recommendation was to use 1000GB”.
  • I only used single interface in the CP setup “the MNG interface” and didn’t use the data interface.”

Re: CPPM Abnormal Cluster Behaviors

I haven't seen this behaviour before, I'd recommend logging it with TAC.



ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Search Airheads
Showing results for 
Search instead for 
Did you mean: