Security

Reply
Regular Contributor II

CPPM Graphite Page

How do I enable the graphite page in CPPM?   I am running 6.4.4 and I have checked the performance monitor box on server setup page and I see the correct services running but when I try to access the page (https://mycppm.com/graphite I get a forbidden page and then redirected to CPPM home page.  I do not have any access restrictions enabled on the network tab either.

 

What am I missing please?


Accepted Solutions
Highlighted
Regular Contributor II

Re: CPPM Graphite Page

Figured it out I needed to add access under network restrictions as the default is deny all.

 

 

View solution in original post


All Replies
Highlighted
Regular Contributor II

Re: CPPM Graphite Page

Figured it out I needed to add access under network restrictions as the default is deny all.

 

 

View solution in original post

Highlighted
MVP

Re: CPPM Graphite Page

Hi, exactly where did you enable this option?


@ascott wrote:

Figured it out I needed to add access under network restrictions as the default is deny all.

 

 


 



Oscar,
“All opinions written here are my own and do not necessarily reflect the views and opinions of Aruba.”
“If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos"

Highlighted
Moderator

Re: CPPM Graphite Page

Administration » Server Manager » Server Configuration » Select Server » Network » Application Access Control


| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Highlighted
MVP

Re: CPPM Graphite Page

Thanks a lot @

 



Oscar,
“All opinions written here are my own and do not necessarily reflect the views and opinions of Aruba.”
“If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos"

Highlighted
Frequent Contributor I

Re: CPPM Graphite Page

Thank you sir!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: