Security

Reply

ClearPass Authentication failure Error 204

Hello,

 

i have to configure guest wifi access with ClearPass Captive portal.

i have configured 2 VLANs(internal corporate and guest), made SSIDs. and i have working internal WLAN and Guest internet.

I used this link for confiruration of captive portal.

http://community.arubanetworks.com/t5/AAA-NAC-Guest-Access-BYOD/How-to-integrate-Aruba-Controller-with-CPPM-to-perform-Captive/ta-p/192291

After i connect my device to wifi AP it forward me to IP addess of clearpass guest portal. I fill in the user name and email and after clicking login it forward me back to registration page.

At the access tracker I see that i have "no service match and error 204".

I have configured only one service - Controller Guest Service Guest Access.

Please help. How to configure correctly captive portal authentication?

 

Guru Elite

Re: ClearPass Authentication failure Error 204

Look in the service rules for the service and see which value is not matching.

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.

Re: ClearPass Authentication failure Error 204

in the service rules i found 3 rules.

the third seems was created when I added the service..

i don't know what to fix here... SSID is ok. Radius authentication is also..

MVP Guru

Re: ClearPass Authentication failure Error 204

  • Have you mapped proper authentication source in service rule?
  • Are you using posting https or http request? If you dont have proper CA certiifcate installed , try disable https option in guest page
  • Do you have CA certificate intalled on controller/CPPM?

 

Regards,

Pavan

Regards,
Pavan
If my post address your queries, give kudos and accept as solution!
NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: