Occasional Contributor II

ClearPass Certificate Not Valid

I am experiencing some issues with the CPPM OnBoard Server Certs. I have a Publically signed CA Cert, which I use as the https cert, and it is validated and trusted by all browsers. I have tried using the same one for the RADIUS Server on CPPM, as well as uploading it a new CA on Guest-->OnBoard. I have tried other public certificates as well. The OnBoard process only works if I tie it to the default OnBoard ClearPass CA, which is all tied to Aruba. I have also tried to upload as a "Trusted Certificate" as well. If I do chain them all together, sometimes I see all of the certs being pushed to the devices on the mdps cert chain. But I still always receive certificate warnings, even though I do have a trusted public cert. Any suggestions on this? I have consulted the ClearPass Certificate Technote 101 document, but no luck.
Super Contributor I

Re: ClearPass Certificate Not Valid

Hi wlan-addict,


I take it that the certificate that you uploaded to OnBoard is your signed certificate, not a signing certificate?


Clearpass uses / can create a signing certificate for OnBoarding. A signing certificate is not cheap and is different than your standard signed certificate.


I would love it to work the way that you describe, but I've never seen it done that way.


Sorry, hope it helps!



Search Airheads
Showing results for 
Search instead for 
Did you mean: