Security

Reply
Frequent Contributor I

Clearpass 6.7 CoA / RADSESC AOS8.4

When I configure RADSEC on my AAA server in AOS, CoA stops functioning. I receive the error: "Network Device did not respond." When I disable RADSEC everything works as intended.

 

I currently have the NAS-IP set at the MD level.

 

I also enabled RADSEC at the rfc-3576 server level via CLI with the same results.

 

Is this a known issue, or am I missing a step in the configuration?

Guru Elite

Re: Clearpass 6.7 CoA / RADSESC AOS8.4

If this is a cluster, RadSec is not supported in a cluster today.

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Frequent Contributor I

Re: Clearpass 6.7 CoA / RADSESC AOS8.4

On which side ? I'm assuming you mean the controllers?
Guru Elite

Re: Clearpass 6.7 CoA / RADSESC AOS8.4

Correct.

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Frequent Contributor I

Re: Clearpass 6.7 CoA / RADSESC AOS8.4

Thanks, Tim.

 

I did want to mention that Radsec seems to work fine on its own. It's just that CoA stops functioning if you enable it. I guess that's the 'not supported' part.

Guru Elite

Re: Clearpass 6.7 CoA / RADSESC AOS8.4

Correct. Dynamic Authorization is part of RadSec.

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: