Frequent Contributor II

Drop subscriber doesn't work

I dropped one subscriber from our cluster and now and trying to rejoin the node without success.
Somehow the dropped node still enabled on the cluster and out of sync and when I tried to drop the node from the GUI I see the following error message "removing entry from the database failed".
I've tried to dropped from CLI and I and I get an error regarding lack of communication with the subscriber even forcing the process.
Any suggestion to rejoin the node and clear this error?

Frequent Contributor II

Re: Drop subscriber doesn't work

Issue was narrowed down by the TAC. Basically I added a new external server under file backup server option which contained the ip of the subscriber which I've been trying to drop. After I removed the ip from the list to be backup, I was able to drop it and re-Join the node without any problems. This is a software bug which will be fixed in next releases. Script to drop a node should include this step to remove the node in case is part of the list of backup servers. I'm running now 6.5
Search Airheads
Showing results for 
Search instead for 
Did you mean: