Occasional Contributor II

Error trying to join AD domain - Clearpass

Hi all,


I'm trying to join Policy Manager to an AD domain but I receive this error


kinit succeeded but ads_sasl_spnego_gensec_bind(KRB5) failed for
ldap/tdcesol.local with user[Administrator] realm[TDCESOL.LOCAL]: Unexpected information received
Failed to join domain: failed to connect to AD: Unexpected
information received


Any idea what could it be happening?






Occasional Contributor II

Re: Error trying to join AD domain - Clearpass

Solved. Problems with Domain Controller name! ;)

Aruba Employee

Re: Error trying to join AD domain - Clearpass

Same Here. Thanks!

I changed the Computer name to match my DNS entry, but I assume you could change the DNS entry to match the computer name on your Domain Controller.



My Domain Controller computer name was ad01.aruba-lab which did not work because my DNS entry was just

The Join failed when those 2 did not match.  Since this is a lab unit, I change the DC's computer name to just ad01 and it worked.


My thought is that I could have also changed the DNS entry to if changing the computer name was not possible.  I did not test this though.

Search Airheads
Showing results for 
Search instead for 
Did you mean: