Security

Reply
Highlighted
Frequent Contributor I

Fail to use Windows 8 Login to auto connect to 802.1x ssid

We currently setup 802.1x ssid using Clearpass as Radius server. Our client use Windows 8 that joined to domain and want to use Windows Login username and password to authentiacate to the ssid but failed to achieve that. If manually key in the username and password successful connected. We configure the GPO to push the wireless setting to the device but still cannot work. From the access tracker the error code is 215.Can someone help me.Enclosed are the screenshot of GPO setting and the error details. Thanks

 

 

Highlighted
Moderator

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Are you pushing down the root CA if it's private? 


Thanks, 
Tim


If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Hi Tim,

Currently no. The root CA is from clearpass or from AD? How can i get that?Thanks.

Regards,
Amir
Highlighted
Moderator

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Are you only doing 802.1X for AD-joined machines or is it used for other devices as well?



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Only for join AD machine.

Regards,
Amir
Highlighted
Moderator

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

OK, then you'll want to download the RADIUS server certificate from
Administration > Certificates > Server Certificate > RADIUS and then push it
down to the clients via Group Policy as well as configured your 802.1X
policy to check that certificate.


If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Ok thanks. I will try on this and will update back later.

Regards,
Amir
Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

i installed the cert in the trusted root certification authorities. But inside the gpo security setting, that cert not appear in the cert list.

Highlighted
Moderator

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Did you install the certificate on the machine you're running the GPO
editor?


If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

yes installed and still not appear in the list