Security

Reply
Highlighted
Moderator

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Did you install it to the user store or the computer store?

 

Did you completely close out of the GPO editor after installing the cert and then re-open?



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

i've installed in computer store and close the gpo editor.still same

Highlighted
Guru Elite

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

you need to import it into the 'Trusted Root Authorities' tab.  https://technet.microsoft.com/en-us/library/cc772491.aspx

 

 

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

yes i've already import to that trusted root authorities.

Highlighted
Guru Elite

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

You should proably open a case with Microsoft TAC, then.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Frequent Contributor I

Re: Fail to use Windows 8 Login to auto connect to 802.1x ssid

Issue solved. I manually insert the cert inside the internet option rather than double click that cert than install from there. I can found the server cert inside the list and push the gpo. Finally can successful connect to 802.1x wifi using windows login credential. Thanks guy for your assistance.