Frequent Contributor II

Failed to add static route to CPPM

Hi all,


I have set up CPPM to only use the mgmt port, and forward all traffic to the default gateway by default. Due to some reasons, I now need to forward traffic to a specific server via a different gateway. But no matter how I tried, it's always failed. Below is my current config and the commands I have tried with no success:










Please take a look and have some advice on what I did wrong.


Thank you,

MVP Guru

Re: Failed to add static route to CPPM

Hey, my first concern is that the device is  unable to find eth1? What kind of appliance is this? Is this a VM and has eth1 been attached to the underlying VM, only reason I am asking as I can't see if there is a MAC address assigned to eth1.

If my post addresses your query, give kudos:)
Frequent Contributor II

Re: Failed to add static route to CPPM

Thank you so much. That solved my problem :). Yes, my CPPM is an VM and after I connect another virtual network adapter to it, I can now add static route without any problems.


Thanks again for your help.

Search Airheads
Showing results for 
Search instead for 
Did you mean: