Security

Reply
New Contributor

Is Clearpass 6.6 supported on Hyper-V 2016

I should install Clearpass at a customer site on Hyper-V 2016. In the documentation is mentioned, that 2012R2 is supported. But not "and later releases".

I'm not that much into Hyper-V, so could you please help me if I'm gonna un in some troubles.

 

Sam

---------------------------
ACMP, ACCP, ACSA
---------------------------
By the way: I like kudos ;-)

Re: Is Clearpass 6.6 supported on Hyper-V 2016

You shouldn't encounter any issues as far as I'm aware. Might be worth setting the VM version to "Version 5.0" (2012R2) though. 

 

Cheers

James


Cheers
James
----------------------------------------------------------------------
--------------------------@whereisjrw--------------------------
---------------------------------blog-------------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
----------------------------------------------------------------------
----------------------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
New Contributor

Re: Is Clearpass 6.6 supported on Hyper-V 2016

Thansk for the answer. I'll go for it then.

---------------------------
ACMP, ACCP, ACSA
---------------------------
By the way: I like kudos ;-)
Guru Elite

Re: Is Clearpass 6.6 supported on Hyper-V 2016

It has not been tested and is not currently TAC supported.

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Contributor II

Re: Is Clearpass 6.6 supported on Hyper-V 2016

I know this is old but according  to the the realse notes hpyper-v 2016 is supported in patch 5

New Contributor

Re: Is Clearpass 6.6 supported on Hyper-V 2016

Thanks for the information.

I instaled it already in January and until now I did not run in any issues. But I'll go for patch 5 to be in official support.

---------------------------
ACMP, ACCP, ACSA
---------------------------
By the way: I like kudos ;-)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: