New Contributor

MAC Authentication Not Working


Please forgive me if I am in the wrong forum.  Also, I am new to Aruba, so please forgive me.  I have 3 SSID's configured.  One SSID is for personal devices and we use MAC authentication for certain people on this SSID.  Roughly 100 devices have their MAC addresses entered into the internal DB, and when they connect to the SSID, no authentication is required.  However, I have 2 devices, an iPhone and a Galaxy S5 that are entered into the DB exactly like the other devices.  But these 2 devices must always enter credentials before connecting.  Why would these 2 devices be different from the other ones?

Not applicable

Re: MAC Authentication Not Working

Welcome to the community!


Have you tried completely deleting the profile on both the Iphone and the S5 to see if you still get the prompt. Also check the initial role to see that the are indeed getting the proper assignment.

New Contributor

Re: MAC Authentication Not Working


Yes I did delete the profile on both phones, yet they still get prompted.

Contributor II

Re: MAC Authentication Not Working

Hi JSetaro,


What type of credentials did two devices are required before connecting?

Search Airheads
Showing results for 
Search instead for 
Did you mean: