Security

Reply
Occasional Contributor I

MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

Anyone else had an issue after 8.4.0.0 upgrade getting loggged back into the MM? I'm likely going to open a TAC case on it...Can't find my local account login either sadly.

Ryan Steele
CRAA
rsteele@columbusairports.com
Guru Elite

Re: MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

Were you using a radius or TACACS server to authenticate management users before the upgrade?  If yes, do you see any hits on that server?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

Yes, were are using clearpass. Yes, I see reject messages for the MMs. What would have changed oon the MM to cause this?

Ryan Steele
CRAA
rsteele@columbusairports.com
Guru Elite

Re: MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

You have the reject messages.  Please compare them to previous accept messages to see what difference there is.  It could be something specific to your situation...


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Highlighted
MVP
MVP

Re: MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

Just for your info. I did update my mm from 8.3 to 8.4 couple of weeks ago. My tacacs login just works fine after the upgrade. What do you see in the clearpass accesstrack logging?
Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
MVP
MVP

Re: MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

Just for your info. I did update my mm from 8.3 to 8.4 couple of weeks ago. My tacacs login just works fine after the upgrade. What do you see in the clearpass accesstrack logging?
Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
Occasional Contributor I

Re: MM Upgrade from 8.3.0.4 to 8.4.0.0 breaks login authentication

Problem Resolution:

* After the controller upgrade clients were failing admin authentication
* authentiation was failing with service categorization failure 
* found that the controller upgrade has caused NAS port type to change to 0
* before the upgrade NAS port type was 5 and the services was configured for the port type
* but after the upgrade, the port type as changed and that has caused this 
* modified the service configuration as per the latest attributes "Less then or equal" to 5 vs "equal to"
* then checked and it is working as expected.

 

So anyone from the controller team know why the NAS port type was changed in 8.4.0.0 release?

Ryan Steele
CRAA
rsteele@columbusairports.com
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: