Super Contributor I

Multiple Authentication sources not failing through?



Has anyone experienced an issue where an attempted login would not fail through multiple authentication sources in a service profile? I have a profile that authenticates CPPM logins against AD and a local database. I just tried to log into the system and was greeted with a rejection message. I logged in with the admin account and access tracker said that the AD account that I was using was not found in the local database - which is correct. I then moved the AD servers above the local database and tried again. As expected, the AD account worked. But, the local database account no longer worked. Here's the funny part: I go back into the service and move the local database source above the AD source and now both accounts are working.


I've seen this happen a couple of times on random occasions in the 6.2 train - nothing that is quantifiable or repeatable. I want to see if I'm losing it or if others have seen something similar? I'm using CPPM 6.2.2.

Thanks for the help?



Super Contributor I

Re: Multiple Authentication sources not failing through?

Oh lord... I was told that conflicting usernames didn't exist on their network. I kept plugging away it this morning and found that it wasn't case. The reason that I was seeing this issue is that the local usernames conflicted with long abondoned accounts in AD.


Wha, wha, wha





Search Airheads
Showing results for 
Search instead for 
Did you mean: