New Contributor

Not able to see anything connected to my 2930m



I have a basic question. I am setting up a 2930m switch and did everything the quick start guides told me to do. I have my vlans set but I can't ping anything. I have my IP addresses set up to see the things on a certain vlan on the switch but it sees nothing. Is there like an activate button or something that I am missing? I have one that I set up that works perfectly. I tried to recreate the settings on the second switch and its giving me nothing. I have restarted the switch multiple times. I am running in circles now trying to figure this out. 

New Contributor

Re: Not able to see anything connected to my 2930m

On the first switch I remember I set it to do IP routing. I am not sure exactly what happened there but it took and after I set that I could start seeing things on that switch. It also disabled my default vlan. That was alright as long as the switch worked. On my second switch I enabled IP routing and it didnt work. It also didn't automatically disable my default vlan so I think that may be part of the issue. That is the only difference I can see between the two switches. I know I can do that manually but that won't fix the problem. There is a setting somewhere that automatically disabled the default vlan. 


The only other difference between the two switches is that the second switch (Not working one) is a stacked switch with 2 switches in its tree. 

Search Airheads
Showing results for 
Search instead for 
Did you mean: