Security

Reply
New Contributor

Problem to Join to Domain

Hi Airheads Community,

 

I have a issue trying to add ClearPass to an AD Domain. I enter the FQDN, ClearPass found the NetBIOS and we try to introduce the Admin's Credentials with a strange error (Null), if we introduce bad credentials, we can see the common errors for this mistake error, We don't have firewall blocking or DNS problems.

 

I've already check all the common tips and errors described in these posts:

https://community.arubanetworks.com/t5/Security/First-CPPM-Server-Error-joining-Domain/td-p/225293

https://community.arubanetworks.com/t5/AAA-NAC-Guest-Access-BYOD/Common-ClearPass-domain-join-errors/ta-p/192591

 

But is hard to explain the problem because we only have an error that only shows the code NULL. I attach the screenshot of this problem.

 

I appreciate your help.

 

Thanks in advance.

Occasional Contributor I

Re: Problem to Join to Domain

Hello,

 

We had this exact same issue after migrating ClearPass from a Hardware appliance to a virtual appliance using backup/restore. After migration to the virtual appliance tried to domain join the nodes to the domain but getting the same error null.

 

The credentials that were being used to try and join the domain didn't have enough privileges. Used a set of credentials where the username was a member of domain admin group. Node joined straight away. Hope this helps.

 

J

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: