Frequent Contributor II

Radius CoA Bounce Host-Port Failed

Hi all,


I'm having an issue with Radius CoA, which doesn't work as I expected. What I'm trying to do is to use CPPM to authenticate a device based on its MAC address, then profile it and after that have CPPM send bounce host-port message to the switch to assign proper VLAN for that device. The authentication and profiling process have worked well so far. However, I got stuck at CoA step:






I'm using an Aruba 5400 switch for testing. I tried changing the CoA profile to Aruba Bounce Host-Port (instead of HPE Bounce Host-Port), but it didn't work either:




I checked the switch and look like it did receive CoA messages from CPPM:




Below is my configuration on CPPM and Aruba switch:





Please tell me what I did wrong. I really appreciate your help.


Thank you,

Guru Elite

Re: Radius CoA Bounce Host-Port Failed

Make sure both the switch and ClearPass are using NTP and that the time is correct.

Tim Cappalli | Aruba Security
@timcappalli | | ACMX #367 / ACCX #480
Search Airheads
Showing results for 
Search instead for 
Did you mean: