Security

Reply
Contributor II

Re: Radius IETF redirect to a URL

Hi

 

Sorry about the delay in responding. Currently this is the configuration that we maintain at layer 3 level.

Should I disable this configuration to be able to do the redirect?

 

Thanks for your time.

Frequent Contributor I

Re: Radius IETF redirect to a URL

Hi,

 

Do this:

 

WLC:

- Remove the Layer 3 securiy

- Within Layer 2, enable Mac Filtering

- Then go to Advanced and set NAC to ISE (I noticed a bug where the setting will revert to none when you change AAA servers; so make sure the value is set to ISE)

- Still on Advanced, enable AAA Override.

 

ClearPass:

- Set a redirect enforcement profile and set the URL address to the one you had under "Layer 3 URL"

- Set the PreAuth ACL (url-redirect-acl av pair) to CLEARPASS_INVITADOS

 

And it should work.

 

Highlighted
Contributor II

Re: Radius IETF redirect to a URL

Hi Ricardo.

 

Just a question.

 

Is  it possible that this does not work for me because I do not have an Onboard License?

 

Thanks.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: