Security

Reply
Occasional Contributor I

Radius failing on Windows 7, but not 10.

Hey guys, I've been working on this problem for a couple of days now without much movement.

 

I am running Aruba 105's in our office. They connect to our DC which is running our NPS. I had 0 issues until we recently did some patching. Now Windows 7 machines CANNOT authenticate. I get EAP errors and rejections. Windows 10 have no problems. I have looked at certs and uninstalled patches on the DC with no avail.

 

What I have done now is setup a brand new DC without patching on it as a test machine and have joined it to the domain. I am getting these errors now along with Error code reason 7 when I try to do an AAA auth.

 

Jun 12 11:47:50  eap-failure           <-  64:80:99:a2:2a:24  d8:c7:c8:66:cf:9b        7    4     server rejected
Jun 12 11:48:07  server out-of-service  *  64:80:99:a2:2a:24  d8:c7:c8:66:cf:9b/Test   -    -     server timeout
Jun 12 11:52:06  station-up             *  00:24:d7:ac:31:44  d8:c7:c8:66:cf:9b        -    -     wpa2 aes
Jun 12 11:52:06  eap-id-req            <-  00:24:d7:ac:31:44  d8:c7:c8:66:cf:9b        1    5     
Jun 12 11:53:04  station-up             *  70:f0:87:d0:d4:7b  d8:c7:c8:66:cf:9a        -    -     open system

Any suggestions on why this is failing to connecting to the AP or even better, why Windows 7 might be failing from the original DC?

 

Thanks!

Guru Elite

Re: Radius failing on Windows 7, but not 10.

See what the radius logs say. 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: Radius failing on Windows 7, but not 10.

I've checked the radius logs. The only error I get is "There is no domain controller available for domain XYZ" NPS Event 4402. I'm assuming that's because someone is trying to login and it's hitting the new Radius/DC before the old one currently on the correct domain.

Guru Elite

Re: Radius failing on Windows 7, but not 10.

I would try to add a Windows 7 computer without the wireless GPO and configure it manually.  If You have no problems, the problem is the GPO.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: Radius failing on Windows 7, but not 10.


@cjoseph wrote:

I would try to add a Windows 7 computer without the wireless GPO and configure it manually.  If You have no problems, the problem is the GPO.


I don't think I understand what you're saying. The only policy on the test DC is that which allows windows groups (which the account is in) to connect to the wireless network. The old radius server doesn't have a problem connecting, but keeps failing windows 7 machines only.

Guru Elite

Re: Radius failing on Windows 7, but not 10.

Is the wireless configuration on laptops done via group policy?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Highlighted
Occasional Contributor I

Re: Radius failing on Windows 7, but not 10.


@cjoseph wrote:

Is the wireless configuration on laptops done via group policy?


No. The only thing we are doing is via the new DC is the NPS. I can share what that looks like if needed, but it's very basic. I wanted to elimate the updates being a problem on the old DC.

Guru Elite

Re: Radius failing on Windows 7, but not 10.

Maybe someone can chime in about if they experienced this before.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: Radius failing on Windows 7, but not 10.


@cjoseph wrote:

Maybe someone can chime in about if they experienced this before.


I hope so. I appreciate the assistance thus far.

Super Contributor II

Re: Radius failing on Windows 7, but not 10.

Try to delete Windows 7 wireless profile in "Control Panel - Network and Internet - Manage Wireless Networks" and rebuild a new profile manually.  Pay attention in "authentication method" and probably uncheck the "Validate server certificate"  

~Trinh Nguyen~
Boys Town
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: