Occasional Contributor II

Setting up Guest Access with problems

I am a student and I have given the honor to experiment with Aruba equipments.


Well, the Master gave me 1 Aruba3200, 1 Cisco Catalyst 3750 as my PoE switch and 1 Aruba 105 AP to play with. Now, he gave me  a mission to create a Guest Access. My progress so far is that I was able to reset the Controller (write erase all)..


I found this document about setting up Guest Access, however, as I follow the commands "interface vlan 900" .. it does not work.


I also tried to bring out the Configuration Wizard to simplify things but typing is not bringing out anything. I changed my IP and I followed all those stuff written on the instruction but no luck.


What am I doing wrong? 


Also, I attached the log of my activity.


Thank you for the help.

Guru Elite

Re: Setting up Guest Access with problems

you need to type "configure terminal" before executing any configuration commands.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Frequent Contributor II

Re: Setting up Guest Access with problems

It seems strange that you do not get the WebUI when going to the address.. have you tried going directly to ?

Also, you are SURE that your PC's IP address is


Like cjoseph said, if you are going to use the CLI. to enter commands, you have to write "configure terminal" to be able to input commands. :)

-ACMX #352-
Remember to Kudo if a post helped you! || Problem Solved? Click "Accept as Solution" in a post!
Occasional Contributor II

Re: Setting up Guest Access with problems

Thank you.


Yup, it was the "conf t" .. here's my new log, somehow I stop because it wa not working


(Aruba3200Practice) (config) #ip dhcp pool "guestpool"
(Aruba3200Practice) (config-dhcp)#default-router
(Aruba3200Practice) (config-dhcp)#dns-server
(Aruba3200Practice) (config-dhcp)#network
(Aruba3200Practice) (config-dhcp)#service dhcp
(Aruba3200Practice) (config) #netdestination Internal-Network
% Invalid input detected at '^' marker.


I did not try putting a port number.. i will try this when I get back to school.



Thank you.!!

Trusted Contributor I

Re: Setting up Guest Access with problems

the fact that you did write erase all makes me believe you wiped your licenses. it might be this is or going to hurt you in the future.


netdestination might require a PEF-NG license.


do a show license and check for your licenses.



Occasional Contributor II

Re: Setting up Guest Access with problems

Sorry about this question and it maybe a very common knowledge here but so far I have no idea on the licensing of these machines. So far  I did not ecnounter this when I played with Cisco equipments. Even after I wiped them clean, I can always download and reflash it with those what they have on their website. But of course an official Cisco account is needed which the Master let me use.


Anyways, how am I gonna license it? Do I need to download and install a licensce? Or register a serial number? I guess these were already registered if that is the case. Or there is a license code or something that is needed to purchase.


Thank you for the answers, it is really helping me a lot.



Sorry that I have to ask all here. You might be thinking, why not ask your master... Well, as he said, "it is not only learning how to operate these machines but also learning the art of research.." Well, there you go... lol

Trusted Contributor I

Re: Setting up Guest Access with problems

there is learning and there is just sending someone blindly somewhere, also i wonder if asking everything somewhere else is research (not being unkind here, just giving my opinion).


anyway: usually you buy a controller and get license certficate via email which you register on the Aruba license center together with the controller serial number and these you import on the controller.


first try to determine if the licenses are indeed gone, either via the GUI (can you access it already?) or the CLI (you can find commands for this in the user guides) and see if there are any. if not ask for the license center username / password with your teacher.

Occasional Contributor II

Re: Setting up Guest Access with problems

Got you and thank you for the constructive criticism. Sometimes I get to the point where I am lost and stuck and I am desperate to ask questions. I know it is better to learn  things if you really had a hard time finding and researching the answer other than spoon feeding. This also makes you retain the information longer. Sometimes I ask desperately for the answer nuggets because I only work on the equipments one day a week.. That's ~8+ hours straight (I really try to stay longer as much as possible and learn as much as I can). Whenever I get stuck, spending hours finding the answer, I feel like I am wasting my precious time with the equipment... I'll be there again nextweek so I am trying to get as much info to solve the problem before I get there.


Anyway, it seems that it is similar to Cisco then where there is this special account that is tied to licences. That would not be a problem then. Thank you for the info.


If there is any other good reading material/website/youtube that you think is  informative for creating Guess Access please share. Thank you.


Occasional Contributor II

Re: Setting up Guest Access with problems

Hello, I'm back working on the Aruba.


So, I tried connecting to the webUI using this but still no workie. I am able to connect with the controller using serial COM3 and I am able to send CLI commands but still no luck with the webUI.


attached is the screenshot.


Thank you.

Occasional Contributor II

Re: Setting up Guest Access with problems

WebUI finally worked.


My mistake was.. I was an idiot expecting to access the controllers webUI using serial connector. I used the controller switch port instead.


Thank you..

Search Airheads
Showing results for 
Search instead for 
Did you mean: