MVP Expert

User Profile Failed after Password Change on NAC'd Computer.

We have wired authentication enabled on a switchport that has a ShoreTel IP Phone and Computer connected. The Shoretel Phone does MAC authentication successfully and gets the VoIP VLAN. The computer does MAC authentication and fails, then does Computer Authentication and gets put into the Production VLAN. All of this worked fine. I just recently changed my account password on the PC and when I tried to login it displays an error that it was unable to download the user profile. I have not logged into this PC before, and that may be why. Also, my AD password was expired already when I did this, again not sure if this is why.


We are going to be enabling wired NAC to all computers soon and want to make sure this won't be a large scale issue.


Anyone have a similar issue or know exactly what causes this problem? I'm just a little confused because when it's connected to Production VLAN, it should have full access, and computer auth happens before user login I thought.


Can someone clear this up for me?

Michael Haring
If my answer is helpful, a Kudos is always appreciated!
Search Airheads
Showing results for 
Search instead for 
Did you mean: