Security

Reply
Occasional Contributor II

Using Mac authentication against local Endpoints Database - missing password error 209

Greetings community,

 

i´m really new to clearpass and have an maybe dumb issue.

 

We run a mixes HPE / Arbuba and Cisco environment.

 

802.1x i got running on my aruba switches. but i get Error 209 when trying to make a mac-auth service handling printers for instance.

(Will change to mschap shortly after hopefully).

 

But back to my problem...

 

I created a service for standard mac-auth.

 

As authentication source i want to use the endpoint database (because we don't want to use 2 database models - so the tips db and not the guest db would be the source of authenticated devices).

 

When trying this "non witchcraft" config i get error 209 "missing password".

 

I use aruba 2930F and Clearpass 6.7.8

 

Maybe i make some really dumb mistake.

 

We want to use clearpass primary for NAC and VLAN distribution / change. No guests / byod or anything.

 

So the Endpoint repository (Local SQL DB) would be my desired Database. Or do i have a huge design mistake in this?

 

Read so much last days i have no more clue whats not working here anymore.

Aruba

Re: Using Mac authentication against local Endpoints Database - missing password error 209

I would double check your settings against the wired doc. https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=33276
Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Highlighted
Occasional Contributor II

Re: Using Mac authentication against local Endpoints Database - missing password error 209

Maybe i should add, that the regarding device is in endpoint db, enabled, known etc...

 

The document i read (feels like back and forth) :D - and tried to make the example almost like the mac-auth example.

 

But with endpoint db...

 

Sorry... i am a bit tired trying to get this stuff running... *having a good yawn*

Occasional Contributor II

Re: Using Mac authentication against local Endpoints Database - missing password error 209

I´m sorry... trying to fix in error in clearpass config is troublesome if the error is in switch config.

 

Had to change MAC-AUTH for Port Access to CHAP for radius group "myGroup" ... worked instant what i built in clearpass...

 

Sorry for bothering.

 

Greetings

 

Hec

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: