Security

Reply
Highlighted
Frequent Contributor I

VIP Service crashed after installing 6.6.10 Hotfix Patch

Hi guys,

 

I just installed the recent Hotfix patch for CPPM 6.6.10. After the installation the VIP wasn't reachable and the VIP service isn't starting even if I triggered it by hand.

The error message is: Failed to start Virtual IP service - Starting ClearPass Virtual IP Services daemon: (Node is not part of any VIP) [ OK ]<br> 

 

I use both interfaces of the Server and I have two VIPs configured. What I found out so far is that when I disable one of the two configured VIPs the service is running / starting normal.

There are no more log entries which leads me to any kind of solution.

 

Does anyone have the same problem or does anyone have a solution for this? 

 

Network Engineer
ACCX #931 | ACMP
New Contributor

Re: VIP Service crashed after installing 6.6.10 Hotfix Patch

Freddy,

I do see that VIP service is not coming up on a node where VIP is not enabled. But I dont see any functional issues.

Please share information if you think otherwise.

Frequent Contributor I

Re: VIP Service crashed after installing 6.6.10 Hotfix Patch

Hi,

 

do you have both ports in use?
I use both ports (Management and Data) with two different VIPs. After the upgrade the service was disabled. 

When I disable one of the two VIPs and restart the service the system is reachable again. When I enable the second VIP again, the service is crashing instantly and none of the two VIPs are reachable.

Network Engineer
ACCX #931 | ACMP
New Contributor

Re: VIP Service crashed after installing 6.6.10 Hotfix Patch

Hi Freddy,

I did observe the same behavior. If we have VIP configured on both management and data then VIP is not coming up. Otherwise, it is coming up.

We are checking this internally and will keep you updated.

Frequent Contributor I

Re: VIP Service crashed after installing 6.6.10 Hotfix Patch

We have this exact same setup and issue as well. TAC case open.

Tim Haynie, ACMX #508, CWNE #254, ACCP, CCNP R/S, CCNP Wireless, CCNA Security, CCDA
Frequent Contributor I

Re: VIP Service crashed after installing 6.6.10 Hotfix Patch

Hi Tim,

 

do you have any solution so far? 

What does TAC told you?

Network Engineer
ACCX #931 | ACMP
Frequent Contributor I

Re: VIP Service crashed after installing 6.6.10 Hotfix Patch

Hi guys,

 

I don't know if some tracking this threat but I just saw, that there is a new hotfix out which should resolve this issue.

CPPM-x86_64-20181115-clearpass-6.6.10-vip-fix-aruba-66-patch.signed.tar

Network Engineer
ACCX #931 | ACMP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: