Security

Reply
Highlighted
Frequent Contributor I

VMC managed device password recovery

Hello Everyone!

 

Customer has given me snapshot of his MM and MD-s for lab simulation. I imported them to vCenter and since there is no Clearpass and AD to authenticate in this isolated environment, I thought I will just reset the password of the MD-s and log in. 

 

I tried the classic password/forgetme! methood. It lets me log in but I cannot go to conf t, because it says that configuration can only be changed at the MM level. So I tried disaster-recovery and then it says I don't have permission to execute this command. (See attached snapshot.)

 

Now in the end I ended up asking for the admin password from customer (which was sealed in an envelope), and it bothers me that I couldn't reset the password. In case I have to actually reset the password of an MD I would like to know if there is a methood. The MM and MDs are AOS 8.3.0.4 and the MM cannot reach the controller, since when the machines were moved, the MAC addresses changed.

 

Has anyone encountered this problem? Does anyone have a workaround?

 

Thanks!

Daniel

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: