Security

Reply
Contributor II

Re: clearpass guest wih captive portal

This configuration was actually on a controller (Campus APs), not IAP.

Regards,
DAK
Aruba

Re: clearpass guest wih captive portal

Yes, I am aware; my statement still applies.    

------------------------------------------------
Systems Engineer, Northeast USA
AMFX | ACCX | ACDX | ACMX

Frequent Contributor II

Re: clearpass guest wih captive portal

I am facing the same Problem at the moment. I set up  Controllers with guest SSID, Captive Portal Profile and , CPPM-Guest-Logon Profile but i don not get the login page.

 

difference is that i have 2 NICs configured in CPPM, and when I test my page under

 
i only see the IP Adress of the mgmt interface.
 
Is there a straight forward howto to get the controller working with captive portal from CCMP ?!
 
Thanks in advantage
Frequent Contributor II

Re: clearpass guest wih captive portal

sorry for double post, but even with only one interface it is not working. i get a http 404 and  after that a redirection to the clearpath admin interface is shown. :(

Aruba

Re: clearpass guest wih captive portal

You need to double check the redirect access. If you are using http instead of https you need to make sure you checkmark in both CPPM and the controller to use http.

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Frequent Contributor II

Re: clearpass guest wih captive portal

I had to change from data + mgmt interface to mgmt only interface.

Did not get it to work with radius, ntp, ad traffic on the mgmt and the captive portal on the data.

Aruba

Re: clearpass guest wih captive portal

 
Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Aruba

Re: clearpass guest wih captive portal

As of 6.3 all features are available on on ports (radius, https, gui, etc) except OnGuard and cluster sync. Most likely there was a routing issue. 

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: