Wired Intelligent Edge (Campus Switching and Routing)

Reply
Highlighted
Frequent Contributor I

1G SFP SX will not come up in SFP28 slot between comware 5945 and 5406/8200

Hi!

 

I have a problem with the JD118B (1GB SX) and JD119B (1GB LX) transceivers with a JH450A module in an 5945 4 slot chassis (both compatible with the JH450A module).

 

To test if the productive 1G fiberlines will come up, we got only af view J4858A and J4859A transceivers and two provision/arubaOS Chassis (8200 and 5406zl) with some SFP+ and SFP slots and a bunch of 26xx devices.

 

Now, regardless if we use comware transceivers or aruba/provisionOS 1G SFP transceivers between two 5945 chassis - they will come up, if we set the SFP28 port to 1G ([switch-interface] speed 1000).

 

If we connect the 5945 chassis to a arubaOS/provision box over 1G (J48xx, SX or LX), only the port on the comware side will get active.

On arubaOS side, the port stays dark and a show interface xx command will result that the port is down.

 

With SFP+ transceivers and the command "[switch-interface] speed 10000" the connection will come up ...

 

Do we miss a setting, or is there known issue with 1G transceivers in a SFP28 comware port connected to a arubaOS transceiver?

 

Thank you for your imputs!

 

  

Best regards/Mit freundlichen Grüßen
Matthias

Accepted Solutions
Highlighted
Frequent Contributor I

Re: 1G SFP SX will not come up in SFP28 slot between comware 5945 and 5406/8200

Hello!

 

 

We managed it to work.

The solution for us was, to set the sfp28 speed on 5945 side to 1000 and to set the SFP/SFP+ speed to 1Gbit on procurve 54xx/82xx and 2610.
We have also some cisco MPLS routers which need the same setting to work in company with the 1 GB transceiver in the 5945 SFP28 port.

Only a 2810 box came up in auto mode.

 

 

Best regards/Mit freundlichen Grüßen
Matthias

View solution in original post


All Replies
Highlighted
Frequent Contributor I

Re: 1G SFP SX will not come up in SFP28 slot between comware 5945 and 5406/8200

Hello!

 

 

We managed it to work.

The solution for us was, to set the sfp28 speed on 5945 side to 1000 and to set the SFP/SFP+ speed to 1Gbit on procurve 54xx/82xx and 2610.
We have also some cisco MPLS routers which need the same setting to work in company with the 1 GB transceiver in the 5945 SFP28 port.

Only a 2810 box came up in auto mode.

 

 

Best regards/Mit freundlichen Grüßen
Matthias

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: