Wired Intelligent Edge (Campus Switching and Routing)

Upcoming community maintenance Oct. 27th through Oct. 29th
For more info click here
Reply
Highlighted
Occasional Contributor II

2530 Aruba switch port fail over

Hi,

I have 2530 switches connected between our two offices where the distance is about 200 metres, currently we are using fiber cable as uplink between this two offices, this is the only single point of failure.

Hence we have decided to use wireless point to point connection as backup for fiber, the challenge i am facing here i can't connect both fiber and wireless uplink cable in same 2530 switch, it is creating loop sometimes in the network and causing network disconnection.

Is there a way to configure port/Link failover in both switches...for ex : when fiber port uplink goes down the wirless P2P port should be able to

send packets to gateway or destination.

 Also we have configured 3 vlans and tagged on the intrefaces

tagged vlan IDs

Vlan -2,3&4 on interface 10-24

Untagged vlan Id is Vlan-1 on interface 10-24 

Uplink interface in Port-24.

 

Thanks in advance.

 

Highlighted

Re: 2530 Aruba switch port fail over

have you looked at configuring spanning-tree or loop protection?

 

https://techhub.hpe.com/eginfolib/Aruba/16.10/5200-6744/index.html#c_Rapid_perVLAN_spanningtree_operation_201205230100.html

ACCX#1050 ACMP CWDP CWSP
Highlighted
Occasional Contributor II

Re: 2530 Aruba switch port fail over

MSTP has been cofigured, But getting packet drop after connecting the second Point to Point Wireless link to the switch...Below is the switch Config.

Switch1# sh config

Startup configuration: 13

; J9774A Configuration Editor; Created on release #YA.16.04.0008
; Ver #10:19.02.13.98.82.34.61.18.28.f3.84.9c.63.ff.37.27:00
hostname "Switch1"
ip default-gateway 192.168.105.1
snmp-server community "public" unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 1-10
ip address 192.168.105.20 255.255.255.0
exit
vlan 105
name "OmR"
tagged 1-10
no ip address
exit
vlan 107
name "Content"
tagged 1-10
no ip address
exit
vlan 108
name "CS"
tagged 1-10
no ip address
exit
spanning-tree
password manager


Switch 2
Startup configuration: 18

; J9774A Configuration Editor; Created on release #YA.16.04.0008
; Ver #10:19.02.13.98.82.34.61.18.28.f3.84.9c.63.ff.37.27:00
hostname "Switch2"
ip default-gateway 192.168.105.1
snmp-server community "public" unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 1-10
ip address 192.168.105.21 255.255.255.0
exit
vlan 105
name "savis"
tagged 1-10
no ip address
exit
vlan 107
name "Content"
tagged 1-10
no ip address
exit
vlan 108
name "CS"
tagged 1-10
no ip address
exit
spanning-tree
no tftp server
no dhcp config-file-update
no dhcp image-file-update
no dhcp tr69-acs-url
password manager

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: