Wired Intelligent Edge (Campus Switching and Routing)

Reply
New Contributor

2930F JL258A not showing ports in new improved GUI

Hey all

 

Just received my remarketed 2930F-8G and while it's great, I'm noticing an issue with ports not showing up.

 

Capture.PNG

It works just fine from CLI or old GUI, so it's not a show stopper. Just annying/weird.. If I go to trunks, I can't add ports to trunks either (it's like it can't see any ports) but the image on top of ports page works:

Capture2.PNG

 

Firmware: WC.16.07.0003. Have also tried 16.08, but neither works.

 

Ideas?

MVP Expert

Re: 2930F JL258A not showing ports in new improved GUI

Greetings!

 

What browser and version are you currently using to access the switch web GUI, and does this issue also show up if you access it from another web browser? 



Matthew Fern
Technical Marketing Engineer, Wired Intelligent Edge

Aruba, a Hewlett Packard Enterprise company

8000 FOOTHILLS BLVD  |  ROSEVILLE, CA 95747
T: 916.540.1759  |  E: mfern@hpe.com   |   Matt @ Twitter
New Contributor

Re: 2930F JL258A not showing ports in new improved GUI

Hi Matthew

 

I have tested it with both Chrome and Firefox and IE 11.

 

 

MVP Expert

Re: 2930F JL258A not showing ports in new improved GUI

do you have remove the cache ? (do you have try an another machine ?)






PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info

PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info

PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)



ACMP 6.4 / ACMX #107 / ACCP 6.5
New Contributor

Re: 2930F JL258A not showing ports in new improved GUI

Hi

 

I have tried with several browsers, machines, clean profiles etc.. So it's not a browser issue.

New Contributor

Re: 2930F JL258A not showing ports in new improved GUI

So it was as I suspected not a browser issue.. (This is like Microsoft forum to keep asking for sfc /scannow or random "Have you upgraded GPU drivers"

 

But anyway..


Fixed in 16.08.002 + 16.07.0004.

 

Web UI
CR_0000245830
Symptom: The switch fails to list the switch ports in the Ports web management page.
Scenario: When a peer device that advertises information in LLDP has a sysName string with special characters,
the switch fails to display the port list table on the Ports web management page.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: