Wired Intelligent Edge (Campus Switching and Routing)

Reply
Highlighted
Occasional Contributor I

2930F voice vlan config

Hello everyone, im new to Aruba.. I am replacing the cisco 2950 with aruba 2930f switch.

 

Right now i have 

 

switchport access vlan 10

switchport voice  vlan 150

 

on each interface on the cisco switch, whats the equivalent command in aruba?

any help would be appreciate it... also SVI voice vlan recommendation on aruba too.. 

Thanks

 


Accepted Solutions
Highlighted
MVP Expert

Re: 2930F voice vlan config

Greetings!

 

The equivalent AOS-Switch configuration on the 2930F to what you have configured on your existing switch would be this (replace port list and IP addressing with actual values):

 

vlan 10
   name "Data"
   untagged 1-24
   ip address 10.0.10.1/24
   exit
vlan 150
   name "Voice"
   tagged 1-24
   ip address 10.0.150.1/24
   voice
   exit

As far as the voice VLAN SVI, could you clarify what kind of recommendation you're asking for? 



Matt Fern
Senior Technical Marketing Engineer, Aruba Switching

Aruba, a Hewlett Packard Enterprise company

8000 FOOTHILLS BLVD  |  ROSEVILLE, CA 95747
T: 916.540.1759  |  E: mfern@hpe.com   |   Matt @ Twitter

View solution in original post


All Replies
Highlighted
MVP Expert

Re: 2930F voice vlan config

Greetings!

 

The equivalent AOS-Switch configuration on the 2930F to what you have configured on your existing switch would be this (replace port list and IP addressing with actual values):

 

vlan 10
   name "Data"
   untagged 1-24
   ip address 10.0.10.1/24
   exit
vlan 150
   name "Voice"
   tagged 1-24
   ip address 10.0.150.1/24
   voice
   exit

As far as the voice VLAN SVI, could you clarify what kind of recommendation you're asking for? 



Matt Fern
Senior Technical Marketing Engineer, Aruba Switching

Aruba, a Hewlett Packard Enterprise company

8000 FOOTHILLS BLVD  |  ROSEVILLE, CA 95747
T: 916.540.1759  |  E: mfern@hpe.com   |   Matt @ Twitter

View solution in original post

Highlighted
Occasional Contributor I

Re: 2930F voice vlan config

Great, this is exactly what i was looking for..on the interface you specified "voice" do you know whats that for? also is there any recommendation on qos for voice?

Thank you very much

Highlighted
MVP Guru Elite

Re: 2930F voice vlan config


@bibinm wrote:

Great, this is exactly what i was looking for..on the interface you specified "voice" do you know whats that for? also is there any recommendation on qos for voice?

Thank you very much


it is to configure voice vlan (and qos)



PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info

PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info

PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)

PowerArubaIAP: Powershell Module to use Aruba Instant AP

PowerArubaMC: Powershell Module to use Mobility Controller / Master


ACMP 6.4 / ACMX #107 / ACCP 6.5 / ACSP
Highlighted
All-Decade MVP 2020

Re: 2930F voice vlan config

Did you actually test this out?  Were you using LLDP-MED on any of the phones to push voice VLAN or location data?  As far as I can tell, LLDP-MED PDU transmission is completely busted on the WB/WC switch software chains.  (I have what might be approaching a year-old ticket in on this.)

 

Highlighted
Occasional Contributor II

Re: 2930F voice vlan config

I just ran a packet capture on two Aruba switches in my office.
Both have the string "voice" configured on the VLAN.

I ran a packet capture & the DSCP marking is CS0

What should the marking be for all voice packets if the VLAN is configured for Voice ?

Highlighted
MVP Guru Elite

Re: 2930F voice vlan config

Hi,

 

What the phone ? because voice vlan, don't tagged but only allowed tag (and push info to phone via LLDP-MED)



PowerArubaSW: Powershell Module to use Aruba Switch API for Vlan, VlanPorts, LACP, LLDP... More info

PowerArubaCP: Powershell Module to use ClearPass API (create NAD, Guest...) More info

PowerArubaCX: Powershell Module to use ArubaCX API (get interface/vlan/ports info)

PowerArubaIAP: Powershell Module to use Aruba Instant AP

PowerArubaMC: Powershell Module to use Mobility Controller / Master


ACMP 6.4 / ACMX #107 / ACCP 6.5 / ACSP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: