Wired Intelligent Edge (Campus Switching and Routing)

Reply
Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

 changed configuration so 

 

Aruba-2930F-24G-4SFP# show dhcp-server

Configuration and Status - DHCP Server

DHCP Server Enabled : Yes
DHCPv4 Operational Status : Enabled
Traps Enabled : Yes
Persistent Lease Database : No
Conflict Logging Enabled : No
DHCP VLAN Interfaces : 10,20

 

BUt

 

desktop don't recive any pool from vlan 10 !!??

 

what i can check other hardware !!

 

 

Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

Aruba-2930F-24G-4SFP# show running-config

Running configuration:

; JL259A Configuration Editor; Created on release #WC.16.09.0001
; Ver #14:27.6f.f8.1d.9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:04
hostname "Aruba-2930F-24G-4SFP"
module 1 type jl259a
trunk 1 trk1 trunk
ip routing
interface 1
flow-control
exit
snmp-server community "public" unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 2-28,Trk1
ip address dhcp-bootp
ipv6 enable
ipv6 address dhcp full
exit
vlan 10
name "RH"
ip address 10.10.10.1 255.255.255.0
dhcp-server
exit
vlan 20
name "office"
ip address 20.20.20.1 255.255.255.0
dhcp-server
exit
spanning-tree Trk1 priority 4
dhcp-server pool "RH"
authoritative
default-router "10.10.10.1"
network 10.10.10.0 255.255.255.0
range 10.10.10.2 10.10.10.254
exit
dhcp-server pool "security"
authoritative
default-router "20.20.20.1"
network 20.20.20.0 255.255.255.0
range 20.20.20.2 20.20.20.254
exit
dhcp-server enable

Aruba-2930F-24G-4SFP#

 

this edit for configuration so what other check that i can edit !!??

 

please i wait your help and answers !!

 

Contributor I

Re: Aruba-2930F-24G-4SFP ( Layer 3)

It seems that you don't have any ports in your vlans....
try to connect a PC to port 3 and do this command
#vlan 10
#untagged 3
And see if you are receiving an ip address

Mathias Troncoso-Aballay
ACMP, ACCP, ACSA | Aruba Partner Ambassador
Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

i changed configuration but desktop don't recive any pool dhcp from vlan 10

 

this switch is link to switch layer 2 D-LINK 1210-28p

i give a screenshot switch dlink layer 2

 

i please i need your chek about two switch !!

 

urgent 

thanks in advance

Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

mon desktop don't recive any pool  with port 3from vlan 10 !!??????,

 

so what is the problem !!

 

the switch layer 3 or switch layer 2 !!!

 

please i need e help from ingenieer and undetersand this problem about dhcp !!

 i wait the answer urgent

Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

nothing work 

 

please can you access with team viewer to check

 

please i need your help

 

 

Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

some  one help me about dhcp from switch layer3

Aruba-2930F-24G-4SFP# show run

Running configuration:

; JL259A Configuration Editor; Created on release #WC.16.09.0001
; Ver #14:27.6f.f8.1d.9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:04
hostname "Aruba-2930F-24G-4SFP"
module 1 type jl259a
trunk 1 trk1 trunk
ip routing
interface 1
flow-control
exit
snmp-server community "public" unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 2-28,Trk1
ip address dhcp-bootp
ipv6 enable
ipv6 address dhcp full
exit
vlan 10
name "RH"
ip address 10.10.10.1 255.255.255.0
dhcp-server
exit
vlan 20
name "office"
ip address 20.20.20.1 255.255.255.0
dhcp-server
exit
spanning-tree Trk1 priority 4
dhcp-server pool "RH"
authoritative
default-router "10.10.10.1"
network 10.10.10.0 255.255.255.0
range 10.10.10.2 10.10.10.254
exit
dhcp-server pool "security"
authoritative
default-router "20.20.20.1"
network 20.20.20.0 255.255.255.0
range 20.20.20.2 20.20.20.254
exit
dhcp-server enable

 

////////////////////////////

 

screen shot switch layer 2

 

//

whay pc don't recive any ip address from dhcp vlan 10 !!??

 

i need answer that help me urgent

 

thanks

 

 

 

Contributor I

Re: Aruba-2930F-24G-4SFP ( Layer 3)

Hi,

 

 

i will not be able to connectr via teamviewer sorry

 

but you don't have any ports assign to vlan 10.......

 

All your ports are untagged in the defaukt vlan (vlan1)

 

see bellow:

 

vlan 1
name "DEFAULT_VLAN"
untagged 2-28,Trk1
ip address dhcp-bootp
ipv6 enable
ipv6 address dhcp full
exit

 

Then all your port from 2-28 and TRK1 are in the vlan1 by default

Mathias Troncoso-Aballay
ACMP, ACCP, ACSA | Aruba Partner Ambassador
Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

this switch linked with switch layer 2: d-link with port 1 trunk (switch layer 3) with port 1 ( switch layer 2 ) port 1: switch layer 3 HP: trunk port1 : switch layer 2 D-link : trunk allwed vlan 10 20 =======>

 

So i need how i can configure that in switch layer 3 port 1 linked with switch layer2 !!??

 

only port 1 : trunk

other port : normal access

 

 

thanks in advance 

Highlighted
Occasional Contributor II

Re: Aruba-2930F-24G-4SFP ( Layer 3)

this switch linked with switch layer 2: d-link with port 1 trunk (switch layer 3) with port 1 ( switch layer 2 ) port 1: switch layer 3 HP: trunk port1 : switch layer 2 D-link : trunk allwed vlan 10 20 =======>

 

So i need how i can configure that in switch layer 3 port 1 linked with switch layer2 !!??

 

only port 1 : trunk

other port : normal access

 

 

thanks in advance 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: