Wired Intelligent Edge (Campus Switching and Routing)

New Contributor

Aruba 2930F - can't ping from cli

Hi Folks 


Few days ago i bought Aruba 2930F and I have a problem I'm not able to ping host in internet exp cnn.com from switch CLI


PC connected to vlan 2 untagged port can ping internet host without any problem 

Switch is rechable prom subnet



See config below: 


trunk 48 trk1 trunk
timesync ntp
ntp server
ntp enable
time timezone 60
ip default-gateway
ip dns server-address priority 1

interface 48
name "TRUNK_IN"
snmp-server community "public" unrestricted
vlan 1
no untagged 38-47
untagged 1-37,49-52
tagged Trk1
no ip address


vlan 2
name "Main vlan"
untagged 38-46
tagged Trk1
ip address
primary-vlan 2
spanning-tree Trk1 priority 4

Re: Aruba 2930F - can't ping from cli



Does your PC gets an IP address from DHCP server? If so can you verify what the IP information (IP address, subnet, default gateway) the PC receives?



New Contributor

Re: Aruba 2930F - can't ping from cli



My pc obtain IP via dhcp from server

and working fine with the following setting 






Re: Aruba 2930F - can't ping from cli

Thank you very much. My feeling is that you also have ip routing enables but I can't see the config. This is not a problem but can you remove the ip default-gateway configuration line and add the following:

ip route <default gateway IP>
ip routing (but think you have this already enabled)


Now you can test again but think this will work. 


Regards, dobias

New Contributor

Re: Aruba 2930F - can't ping from cli

I already tried config with ip routing with the same results 



What is strange I can see that when i try to ping from pc i see on router nornmal response package 


but when I do the same from switch I see no answer 

3.JPGany sugesstion  ???


I already tried difrent serwer subnets gatway and every time the same 





Re: Aruba 2930F - can't ping from cli

if your switch can ping aother l3 devices on same segments , but cant ping to behind to your GW - it must be routing issue .
From your switch to your GW , are u able to ping via CLI?

Please share with us full switch config , and also output of traceroute to diffrent internet ips
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
New Contributor

Re: Aruba 2930F - can't ping from cli

Hi again 


I agree that seems to be routing releated 


I'm able to ping my switch from Aruba( - to GW( and from GW to Aruba.

Traceroute ands with timeout tracert.JPG

any other device connected to the same network are able to ping host in internet without any problems.


I noticed that ICMP packet from Aruba lenght is 60 from other host 74





Search Airheads
Showing results for 
Search instead for 
Did you mean: