Wired Intelligent Edge (Campus Switching and Routing)

Reply
New Contributor

Aruba 3810m intervlan routing troubles

Hello. here's some problem:

 

I've got 2 vlans. 

I can ping any host from 192.168.0.x to 192.168.10.x and it works. I can even RDP to those hosts or use http or whatever.

DHCP works fine for both subnets (I have 2 pools on my DCHP for every sub).

But I can't ping or anything contrariwise (from 192.168.10.x to 192.168.0.x). But it works for some hosts like DC/DNS and also some servers, but doesn't for any other hosts. Pings inside both nets do work fine.

 

On host 192.168.1.164:

 

tracert 192.168.10.4
1 <1 мs <1 мs <1 мs 192.168.2.44
2 1 ms <1 мs <1 мs 192.168.10.4

success

 

On host 192.168.10.4:

 

tracert 192.168.1.164
1 <1 мs <1 мs <1 мs 192.168.10.1
2 * * * 

 

Checked traffic with wireshark: icmp packets do not even reach the host 192.168.1.164 so icmp requests don't cross arubas vlan interface.

 

BUT also on host 192.168.10.4:

 

tracert 192.168.4.110
1 <1 мs <1 мs <1 мs 192.168.2.44
2 1 ms <1 мs <1 мs 192.168.4.110

 

How can it be? I have no idea.

I don't think that is firewall (tried to disable)

 

 

///////CONFIG of SWITCH////////////

 

ip route 0.0.0.0 0.0.0.0 192.168.4.99
ip routing

vlan 1
name "DEFAULT_VLAN"
no untagged 6-7,11
untagged 1-5,8-10,12-16,A1-A3,B1-B3
tagged A4,B4
ip address 192.168.2.44 255.255.248.0
exit

vlan 10
name "Test VLAN"
untagged 6-7,11
tagged 2-3,5,13,A4
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.4.110

                  IP Route Entries

  Destination        Gateway         VLAN Type      Sub-Type   Metric     Dist.
  ------------------ --------------- ---- --------- ---------- ---------- -----
  0.0.0.0/0          192.168.4.99    1    static               1          1
  127.0.0.0/8        reject               static               0          0
  127.0.0.1/32       lo0                  connected            1          0
  192.168.0.0/21     DEFAULT_VLAN    1    connected            1          0
  192.168.10.0/24    Test VLAN     10   connected            1          0

 

 

Re: Aruba 3810m intervlan routing troubles

Not completely sure but it looks like default gateway problem on some of the hosts? Do you assign same default gateway on every host? Can you ping from the switch for e.g. in the same subnet? Can you ping from the router with different source IP? 

Highlighted
New Contributor

Re: Aruba 3810m intervlan routing troubles

That was too soon for creating this topic.

It was actually firewall. 

Routing was fine.

I'm shamed.

Re: Aruba 3810m intervlan routing troubles

8-) never be shamed we just want to get thins working. Great to hear the problem has been fixed!!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: