Wired Intelligent Edge (Campus Switching and Routing)

Reply
New Contributor

Aruba JL253A 2930F-24G-4SFP+ issue/bug

 

Hello,

I have 2 Aruba JL253A 2930F-24G-4SFP+ connected as a stack.
Today I have experienced a very ugly issue.
I wanted to connect to the core via SSH to checkout the config.
I connected to the core switch but one member of the core stuck somehow, the fans of the switch were at maximum. The leds of the ports were not lit. Only the leds from the right of switch were lit.
When I connected directly to the port of switch the eth interface was not raised.
In order to restore the functionality I had to take the power out.

Did you guys read about this...had this type of events?

what can be done.

This is my FW version : Version WC.16.06.0006

Here is the log from it.

I 06/05/19 11:07:16 04908 ntp: ST1-CMDR: The system clock time was changed by 0

            sec 117265045 nsec.  The new time is Wed Jun  5 11:07:17 2019

.

I 06/05/19 11:07:16 04910 ntp: ST1-CMDR: All the NTP server associations reset.

I 06/05/19 11:09:46 04911 ntp: ST1-CMDR: The NTP Server 151.101.2.217 is

            unreachable.

I 06/05/19 11:10:23 00288 addrMgr: ST1-CMDR: Frame received on port 1/18 from

            MAC address 000000-000000.

I 06/05/19 11:18:51 00179 mgr: ST1-CMDR: SME SSH from x.x.x.x - MANAGER Mode

I 06/05/19 11:20:00 03262 stacking: ST2-STBY: Member failed because

            synchronization failed

W 06/05/19 11:20:00 03257 stacking: ST1-CMDR: Reboot of d09999-e47f80 Successful

I 06/05/19 11:20:00 03272 stacking: ST1-CMDR: Stack fragment active

I 06/05/19 11:20:00 03271 stacking: ST1-CMDR: Topology is a Standalone

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/1 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/2 in Trk2 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/3 in Trk3 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/4 in Trk4 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/5 in Trk5 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/7 in Trk7 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/14 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/16 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/18 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/22 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/23 is now off-line

I 06/05/19 11:20:00 00077 ports: ST1-CMDR: port 2/24 is now off-line

I 06/05/19 11:20:00 00002 vlan: ST1-CMDR: ISP2 virtual LAN disabled

I 06/05/19 11:20:03 04992 vsf: ST1-CMDR: VSF port 1/27 is in error state

I 06/05/19 11:20:03 04992 vsf: ST1-CMDR: VSF port 1/28 is in error state

I 06/05/19 11:20:03 04992 vsf: ST1-CMDR: VSF link 1 is down

I 06/05/19 11:20:04 00842 stp: ST1-CMDR: CIST starved for a BPDU Rx on port Trk2

            from 32768:788888-fd69d2

I 06/05/19 11:20:04 00839 stp: ST1-CMDR: CST Root changed from 32768:

            78888-fd69d2 to 32768: (this device)

I 06/05/19 11:20:04 00435 ports: ST1-CMDR: port 1/2 is Blocked by STP

I 06/05/19 11:20:04 00839 stp: ST1-CMDR: CST Root changed from 32768: (this

            device) to 32768: b4fbe4-238b40

I 06/05/19 11:20:06 00839 stp: ST1-CMDR: CST Root changed from 32768:

            b4fbe4-238b40 to 32768: 78888-fd69d2

I 06/05/19 11:20:06 00435 ports: ST1-CMDR: port 1/6 is Blocked by STP

I 06/05/19 11:20:06 00076 ports: ST1-CMDR: port 1/2 in Trk2 is now on-line

I 06/05/19 11:20:06 00076 ports: ST1-CMDR: port 1/6 in Trk6 is now on-line

I 06/05/19 11:20:15 04992 vsf: ST1-CMDR: VSF port 1/27 is down

I 06/05/19 11:20:15 04992 vsf: ST1-CMDR: VSF port 1/28 is dow

MVP Expert

Re: Aruba JL253A 2930F-24G-4SFP+ issue/bug

Hi, can you share the running configuration. At first sight it looks like your VSF suffered a VSF split.

It's reported here:

I 06/05/19 11:20:00 03262 stacking: ST2-STBY: Member failed because synchronization failed
W 06/05/19 11:20:00 03257 stacking: ST1-CMDR: Reboot of d09999-e47f80 Successful
New Contributor

Re: Aruba JL253A 2930F-24G-4SFP+ issue/bug


CORESTACK01# show running-config

Running configuration:

; hpStack_WC Configuration Editor; Created on release #WC.16.06.0006
; Ver #13:4f.f8.1c.9b.3f.bf.bb.ef.7c.59.fc.6b.fb.9f.fc.ff.ff.37.ef:05
hostname "CORESTACK01"
vsf
enable domain 777
member 1
type "JL253A" mac-address d06726-e4fe00
priority 200
link 1 1/26-1/28
link 1 name "I-Link1_1"
link 2 name "I-Link1_2"
exit
member 2
type "JL253A" mac-address d06726-e47f80
priority 100
link 1 2/27-2/28
link 1 name "I-Link2_1"
link 2 name "I-Link2_2"
exit
member 3
type "JL253A"
priority 128
link 1 name "I-Link3_1"
link 2 name "I-Link3_2"
exit
port-speed 10g
exit
trunk 1/2,2/2 trk2 lacp
trunk 1/3,2/3 trk3 lacp
trunk 1/4,2/4 trk4 lacp
trunk 1/5,2/5,2/17 trk5 lacp
trunk 1/6,2/6 trk6 lacp
trunk 1/7,2/7 trk7 lacp
timesync ntp
ntp unicast
ntp server 93.190.144.3 iburst
ntp server 151.101.2.217 iburst
ntp enable
ip default-gateway 10.8.50.1
snmp-server community "public" unrestricted
vlan 1
name "VLAN50 ADMIN"
no untagged 1/8-1/16,1/18-1/24,2/8-2/14,2/16,2/18,2/22-2/24
untagged 1/1,1/17,1/25,2/1,2/15,2/19-2/21,2/25-2/26,3/1-3/28,Trk2-Trk7
ip address 10.8.50.10 255.255.255.0
ipv6 enable
ipv6 address dhcp full
exit
vlan 10
name "Office WiFi"
tagged 1/1,1/15,1/17,2/1,Trk2,Trk5
no ip address
exit
vlan 11
name "Guests WiFi"
tagged 1/1,2/1,Trk2
no ip address
exit
vlan 15
name "Academy"
tagged 1/1,1/17,2/1,Trk2,Trk5
no ip address
exit
vlan 30
name "Support"
untagged 1/13-1/16,1/18-1/19,2/13-2/14,2/16,2/18
tagged 1/1,2/1
no ip address
exit
vlan 40
name "DUI"
tagged 1/1,2/1,Trk2-Trk5,Trk7
no ip address
exit
vlan 41
name "AV"
untagged 1/8-1/12,2/8-2/12
tagged 1/1,2/1,Trk5,Trk7
no ip address
exit
vlan 60
name "Security"
tagged 1/1,2/1,Trk6
no ip address
exit
vlan 100
name "ISP1"
untagged 1/22-1/24
no ip address
exit
vlan 150
name "ISP1_2"
untagged 1/20-1/21
no ip address
exit
vlan 200
name "ISP2"
untagged 2/22-2/24
no ip address
exit
spanning-tree
spanning-tree Trk2 priority 4
spanning-tree Trk3 priority 4
spanning-tree Trk4 priority 4
spanning-tree Trk5 priority 4
spanning-tree Trk6 priority 4
spanning-tree Trk7 priority 4

 

MVP Expert

Re: Aruba JL253A 2930F-24G-4SFP+ issue/bug

Is it correct that VSF context shows an asymmetrical number of ports member of VSF Link 1 (1/26 to 1/28, 3 interfaces versus 2/27 to 2/28, 2 interfaces) and a reference to a 3rd VSF Member with a VSF Priority of 128?

Have you followed best practices/guide to deploy this VSF correctly?

vsf
enable domain 777
member 1
type "JL253A" mac-address d06726-e4fe00
priority 200
link 1 1/26-1/28
link 1 name "I-Link1_1"
link 2 name "I-Link1_2"
exit
member 2
type "JL253A" mac-address d06726-e47f80
priority 100
link 1 2/27-2/28
link 1 name "I-Link2_1"
link 2 name "I-Link2_2"
exit
member 3
type "JL253A"
priority 128
link 1 name "I-Link3_1"
link 2 name "I-Link3_2"
exit
port-speed 10g
exit

I also strongly suggest you to use the latest WC.16.06.0011 instead of the oldest WC.16.06.0006.
New Contributor

Re: Aruba JL253A 2930F-24G-4SFP+ issue/bug

Well the thing is that I found the structure like this. My issue is that this site is live 24h a day and I cannot set them up when I want or test when nobody is here...

The thing is that I have 3 members but I don't think they are setup correctly because on the web interface I can see only two members.

The sw1 and sw2 are connected with 2 SFP cables ports and the third member is connecte only with one SFP cable from SW1.

Regarding the FW upgrade I have some questions ...If I make the upgrade do I loose the config ?

Can I update directly from my version of firmware to the latest ?

 

 

Re: Aruba JL253A 2930F-24G-4SFP+ issue/bug

You won't lose the config if you have it saved.  However, the stack will go down for 2-3 minutes while the stack members reboot.

 

You can upgrade directly to the new firmware without any issues.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: