Wired Intelligent Edge (Campus Switching and Routing)

Reply
Contributor I

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

yes, the GBICs are exactly the same. In the 5920 the link is working, in the 5945 not. I also used the the cabling.

I wrote the configuration of both switches in my first post. I cant see anything that could be the reason why this is not working, because there are no special settings... just a tagged VLAN

 

 

MVP Expert

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

Have you tried to use JD119B on back SFP Ports instead of using front SFP28 ports?

Contributor I

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

No, not yet. It will take some time to test it because I am not on site.

Highlighted
Aruba Employee

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

Hi guys,

I had the same issue. Turn out that I had to specify the speed and duplex on both ends.

As per the installation guide these ports does not support autonegociation.

Test it and give us feedback.

Regards

Regular Contributor II

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

Hi

Never seen this before

but a fact is a fact!

HPE5945 installation guide, page 70

 

NOTE:

 

• To connect an SFP28 port on the HPE 5945 48SFP28 8QSFP28 switch to a peer interface that does not support speed and duplex autonegotiation, you must execute the speed and duplex full commands on both interfaces. Configure the same speed and duplex mode for the two interfaces and the speed must be the same as that of the transceiver module or cable installed in the interface.

 

• An SFP28 port on the LSWM124TG2H does not support rate and duplex autonegotiation. You must use the speed and duplex commands to ensure that the interfaces at both ends of a link operate at the same speed and duplex mode. An interface can go up only when the speed configured for the interface is the same as the speed of the transceiver module or cable installed in the interface.

 

Regards

Contributor I

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

As I wrote in my first post, I tried the following:

in the aruba switch:

speed-duplex 1000-full

in the comware switch: 

duplex full

but no changes. speed 1000 is already set.

Regular Contributor II

Re: Connecting HPE 5945 and aruba 5406zl Switch does not work

Hi

Today we tested another link.
HPE 5945 side auto neg, Cisco side no negotiation. Guess what.

Link is up!
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: