Wired Intelligent Edge (Campus Switching and Routing)

Reply
Contributor I

HPE 5130: Client Connection problem

Hello,

I know I may not be quite right here because it's about HPE 5130 switches.

But maybe someone can help me with an idea :)

 

 

 

We have 5130 switches in the IRF stack.
They run so far without problems.

 

But:

After booting up the PC, no Internet connection is displayed (yellow exclamation mark) for approx. 30 seconds.
If the user logs in too fast, it can happen that a drive does not connect.
Is there a setting in the switches?

 

The clients are all on Windows 10.

Problem persists, even without dhcp configuration.



#ACMP #ACSP
Super Contributor II

Re: HPE 5130: Client Connection problem

Can you share the port configuration?

Is STP edge port enabled for the ports?


Willem Bargeman ACMX#935 | ACCX #822

Please give me kudos if my post was useful!
If your issue is solved mark the post as solution!
Contributor I

Re: HPE 5130: Client Connection problem

Hello,

 

thanks for the reply.

It is a flat config only vlan 1 (dont kill me for this, it is not final :) )

 

#
version 7.1.070, Release 3208P15
#
sysname Switch53
#
clock timezone Amsterdam add 01:00:00
clock summer-time FDT 02:00:00 March last Sunday 03:00:00 October last Sunday 01:00:00
clock protocol ntp
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 10
irf member 2 priority 1
#
lldp global enable
#
password-recovery enable
#
vlan 1
#
irf-port 1/2
port group interface Ten-GigabitEthernet1/0/28
#
irf-port 2/1
port group interface Ten-GigabitEthernet2/0/28
#
stp global enable
#
interface NULL0
#
interface Vlan-interface1
ip address 172.16.1.53 255.255.0.0
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan1
#
interface GigabitEthernet1/0/2
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/3
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/4
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/5
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/6
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/7
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/8
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/9
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/10
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/11
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/12
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/13
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/14
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/15
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/16
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/17
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/18
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/19
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/20
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/21
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/22
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/23
port link-type access
port access permit vlan 1
#
interface GigabitEthernet1/0/24
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/1
port link-type trunk
port trunk permit vlan1
#
interface GigabitEthernet2/0/2
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/3
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/4
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/5
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/6
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/7
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/8
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/9
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/10
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/11
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/12
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/13
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/14
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/15
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/16
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/17
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/18
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/19
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/20
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/21
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/22
#
interface GigabitEthernet2/0/23
port link-type access
port access permit vlan 1
#
interface GigabitEthernet2/0/24
port link-type access
port access permit vlan 1
#
interface Ten-GigabitEthernet1/0/25
port link-type access
port access permit vlan 1
#
interface Ten-GigabitEthernet1/0/26
#
interface Ten-GigabitEthernet1/0/27
#
interface Ten-GigabitEthernet2/0/25
port link-type access
port access permit vlan 1
#
interface Ten-GigabitEthernet2/0/26
#
interface Ten-GigabitEthernet2/0/27
#
interface Ten-GigabitEthernet1/0/28
#
interface Ten-GigabitEthernet2/0/28

#

sntp enable
sntp unicast-server 172.16.0.16
#

#ACMP #ACSP
Highlighted
Super Contributor II

Re: HPE 5130: Client Connection problem

Configure the following command at the interfaces where the clients are connected to.

stp edged-port

Willem Bargeman ACMX#935 | ACCX #822

Please give me kudos if my post was useful!
If your issue is solved mark the post as solution!
Contributor I

Re: HPE 5130: Client Connection problem

Hello, I set the setting accordingly.

 

The first tests were positive, but Windows still shows the yellow exclamation mark on the network connection.

 

But I will observe that.

Are there any other settings ?

for example regarding learning mac addresses ?

Can this also be related ?

I just ask :)

 

Thanks a lot first of all.

#ACMP #ACSP
Super Contributor II

Re: HPE 5130: Client Connection problem

This can be different issues.

first check if the MAC address at the switch is learned fast enough.

This can also be some DHCP issues.


Willem Bargeman ACMX#935 | ACCX #822

Please give me kudos if my post was useful!
If your issue is solved mark the post as solution!
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: